Weird clipping during sequence

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

total newbie here.

I'm putting together a multishot sequence, but between clips I'm getting a weird ghost like effect for a fraction of a second where it suddenly shows a brief quarter of a second still frame of the end of the next shot.

I've reworked each clip over and over and it keeps happening. 

It shows up on the export so it's not simply a case of my pc being choppy at the time.

any suggestions?

humblest regards

TOPICS
Editing

Views

20

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird clipping during sequence

New Here ,
Dec 05, 2020

Copy link to clipboard

Copied

total newbie here.

I'm putting together a multishot sequence, but between clips I'm getting a weird ghost like effect for a fraction of a second where it suddenly shows a brief quarter of a second still frame of the end of the next shot.

I've reworked each clip over and over and it keeps happening. 

It shows up on the export so it's not simply a case of my pc being choppy at the time.

any suggestions?

humblest regards

TOPICS
Editing

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2020 0

Have something to add?

Join the conversation