weird lines in timeline window

New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hello,

 

I recently installed Premiere Pro (14.8.0 Build 39). Since then I'm am having issues with weird lines in the Sequence and Programm-View:

premierepro-lines.png

They appear while I'm moving (scrubbing) my mouse across the timeline.

 

I'm running an Intel Core i7-4790 and a GTX 980Ti. All Drivers and CC are up to date.

 

Do you have any idea what cloud be causing that?

 

 

 

TOPICS
Error or problem, User interface or workspaces

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

This is most likely a GPU or driver issue. There have been sme issues with the latest Nvidia Studio drivers so you may want to try rolling your driver back. First, try running your project under "Software Only" mode in the Project Settings to see if that makes the issue go away.

WM

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

And for Nvidia GPUs, avoid the game-ready drivers. Use the Studio versions only. And probably don't load the "Nvidia Experience" app or whatever it's called.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

Unfortunatly the problem stays in "Software Only"-Mode. As there are no Studio-Drivers for 900 series-Cards, I've tried the previos Game-Ready Driver (461.09). This also didn't solve the problem, so I think I might just have to life with it (fortunaly it`s only a "visual" problem)... 

 

Anyways, thank you for your fast anwsers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines