Highlighted

Weird problems

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Since Im using Premiere Pro cc2020  Tis is happening to me: when I move the timelineof the video everything looks as it should be, but when i pause it or export it (export settings dont change anything) I get these black edges around pixelated objects 
Here you see the problem in a video: https://drive.google.com/file/d/1-5WHzQtpSNd9alVqhW0tMChJOGb1kRRn/view?usp=sharing

TOPICS
Export

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird problems

New Here ,
Nov 14, 2020

Copy link to clipboard

Copied

Since Im using Premiere Pro cc2020  Tis is happening to me: when I move the timelineof the video everything looks as it should be, but when i pause it or export it (export settings dont change anything) I get these black edges around pixelated objects 
Here you see the problem in a video: https://drive.google.com/file/d/1-5WHzQtpSNd9alVqhW0tMChJOGb1kRRn/view?usp=sharing

TOPICS
Export

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 0
Adobe Community Professional ,
Nov 14, 2020

Copy link to clipboard

Copied

Is this a flat rendered video or have these elements been build in Premiere? Is there any scaling going on? If this is a rendered video from After Effects for example, does it look correct at 100% in After Effects and does the PP sequence match this resolution. Since this is pixel art you would want any scaling to be done 'nearest neighbour' which PP doesn't do by default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2020 0