Highlighted

Weird visual and audio bug

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

i am having an issue where my clips are sped up and choppy for no reason. i have tried everything and still cant find the solution, this is a vidoes showing the issue. just keep in mind that the orignal video works perfectly. https://streamable.com/6opgf2 

Topics

Editing

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird visual and audio bug

New Here ,
Jul 16, 2020

Copy link to clipboard

Copied

i am having an issue where my clips are sped up and choppy for no reason. i have tried everything and still cant find the solution, this is a vidoes showing the issue. just keep in mind that the orignal video works perfectly. https://streamable.com/6opgf2 

Topics

Editing

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi Kenan7,

 

We're sorry about the poor experience. We would need more info to diagnose the issue properly (the link that you have provided is not working). Please let us know the version of Premiere Pro, the system specs (OS, CPU, GPU & RAM) and the media specifications (format/codec, frame rate and frame size). Also, is this happening with any specific project or media type, or is it with all of them? 

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...