Highlighted

Weird white noise on preview when color correcting

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi! So essentially the problem I keep getting (I even uninstalled and reinstalled multiple times Premiere and tried with different clips and projects) is this.

 

I don't really know how to resolve this.

Please help! Ahahah

TOPICS
Editing, Hardware or GPU, User interface or workspaces

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Weird white noise on preview when color correcting

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

Hi! So essentially the problem I keep getting (I even uninstalled and reinstalled multiple times Premiere and tried with different clips and projects) is this.

 

I don't really know how to resolve this.

Please help! Ahahah

TOPICS
Editing, Hardware or GPU, User interface or workspaces

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2020 0
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

Over a hundred threads on the last few days, looking through a few is often useful before posting.

 

Roll back the Nvidia driver from their website, to at least 445.x if not 442.x, using the 'clean install' and 'studio driver' options in their installer.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0