Highlighted

What is causing black fussy blobs in the Credit Roll????

Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

 

I am using version 14 of the Abobe Premiere Pro 2020.  The black fussy blobs in the credit roll only show up on the exported file.   You DONT see them in the graphics editor.

 

After several attempts I even applied a CROP effect to the credit roll graphic.  It didn't matter. Ideas???

thank you

Eric Manuel   [personal info deleted by mod]

 

credit roll problem.JPG

TOPICS
Editing, Effects and Titles, Export

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What is causing black fussy blobs in the Credit Roll????

Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

 

I am using version 14 of the Abobe Premiere Pro 2020.  The black fussy blobs in the credit roll only show up on the exported file.   You DONT see them in the graphics editor.

 

After several attempts I even applied a CROP effect to the credit roll graphic.  It didn't matter. Ideas???

thank you

Eric Manuel   [personal info deleted by mod]

 

credit roll problem.JPG

TOPICS
Editing, Effects and Titles, Export

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Any effects applied?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

Thank you for asking.  Actually no.  Just the drop shadow the graphics editor provides.   For a little bit I thought it might be something caused by using the custom font "Blade Runner" which was acting a little wierd.  So after I viewed the problem the first time in the final render, and NOT seeing any of the black blobs in the editing process, I got creative. 

As mentioned, I put a CROP effect on and adjusted the left and right sides to clip the graphic sides.

 

I couldn't see the blobs but got the crop as close to the edges of the text as possible.

After rendering it out again, it made NO difference what so ever.  I have been using Adobe Premiere extensively for 7 years and never seen this.   The video card is a Nividia 2070 Super and the drivers are nearly current.   I only install the Studio version so the drivers are within last 30 days.  My Adobe version is 14.3.1

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

the blobs actually "roll" upward with the credit roll.  However seem to be invisible when in the graphics editor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Delete the credit roll and do it again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

as you can probably imagine, there is a LOT of work in all of the credits information.  Is it possible to "copy" the information and paste it into a newly created graphics window?    There is likely some "code" causing the artifacts (total of 3 blobs) in there.     

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

try a smart render.  Go to your sequence settings and change the preview format to match your export format, render the sequence (or at least the end titles) and see if the blobs are still there.  If not, export with "use previews" checked...

 

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your sequence settings and your export settings  might be a clue there.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

I7 4790K Processor, 32 gig ram, windows 10 pro (latest version), all SSD Samsaug Drives, The video card is a Nividia 2070 Super and the drivers are nearly current.   I only install the Studio version so the drivers are within last 30 days.  My Adobe version is 14.3.1

exporting to 4k resolution H264.  all the quality settings turned on and also 2 pass is checked.  

it's a titling bug showing up in render only

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

If it's a 4k sequence then "max quality" does absolutely nothing ... that's for say when doing significant resizing and you are getting 'jaggies' on diagonal lines. It can occasional cause artifacts at other times, so un-check that.

 

Max Depth ... can at times be needed or useful for processing full color depth, but quite often, it's not needed. That can also on weird occasions cause artifacts. After testing with the MQ off, if your's still getting this, uncheck Max Depth.

 

2-pass isn't all that necessary as it was a decade back as the processing of the image the first pass is dramatically improved. You should test on a single-pass encode also.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

very interesting and I have not considered that.  I do tons and tons of resizing on images and moves, effects etc.   Because I sent my own deadlines on projects, if it takes longer to render something to get the best version, I am all for it.    Never considered it "hurting" my project.

 

As you are aware, projects are labor of loves, so when we final bless them with the "holy export", the end results are always desired.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 27, 2020

Copy link to clipboard

Copied

Loved your last statement!

 

Like most anything in video post, you gotta push the buttons in all sorts of ways ... check them against each other ... and find what helps and what's just extra time/hassle.

 

Some "idiotic" things turn out absolutely necessary, and some that seem totally necessary ... aren't even close. And some that seem necessary certainly are ...

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Community Beginner ,
Aug 27, 2020

Copy link to clipboard

Copied

I began working at a television station (KSHB TV) in Kansas City in 1985.  They were still using 2" video tape at the time.   Began using non-linear editing systems (Avid Media Composer) in 1992, and has a total of 3 systems by 1996.   Loved avid and also worked on some of the very first PC versions of the application too.

Got on the Adobe Permiere train in version 1 of the application in 1995.  Didn't like (compared to avid because I was spoiled) lol

Revised the Adobe product again in 2014.  And switched trains forever.  It's a love / frustrastion relationship because with every new release, what was counted on before, and be broken in a new, feature enhanced version.  So you are correct when you understand, as an editor, we have to be part computer scientist, and part madmen to watch the same matterial over and over again.

So when we hit the rendering button, it truly is a magical moment.  I believe the people who make the Adobe Apps are true heros!  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

At NAB/Vegas over the last six years and even at Adobe MAX the last four, I've been able to meet the video program heads and some of the supers, quality control heads and a few "regular" engineers. An interesting group, very nice ... and wow, some of the engineers are so 'engineer!'. Ha.

 

But all of them do video post work for the fun if not profit on their own, and have their own ideas how they'd like things to go. Not at all a monolithic group. Fascinating to meet and get to know. Drink some beer with ...

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Community Beginner ,
Aug 28, 2020

Copy link to clipboard

Copied

I was actually GOING to NAB this year, really looking forward to it.  Been to about 10 of them and it truly is my thang.  For all the reasons you mentioned.  However the Covid thing shut LV down.

Yes, exactly.  We do video production and creation because it's in our blood.  

The video I am having the credit roll issues with is a monster 35 gigs in size, 4k and 54 minutes in length. Takes my system 20 hours just to render it and as much to upload.  So I am just going with the blobs for now.

"THE FREEDOM CONCERT" will be free and online September 11th, 7pm, Central Time.

EMM Productions YouTube Channel.  However here is there trailer if you'd like to see.

https://youtu.be/p9IRRl-R4mw

"The Freedom Concert Trailer" Powerhouse Vocalist Al Corte' performed The Freedom Concert with his Memphis Soul Machine Band on Memorial Day weekend 2019. A ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 1
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

can you try to export a sample with the GPU rendered turned off?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Community Beginner ,
Aug 28, 2020

Copy link to clipboard

Copied

it tells me it's doing "software" processing. Is that the same thing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 0
Adobe Community Professional ,
Aug 28, 2020

Copy link to clipboard

Copied

It's confusing, but there are two completely different things for "software encoding" ... whether the Project/Production settings dialog is set to Software Only or an option like CUDA for the GPU, and the Export dialog settings, where it refers to H.264 encoding in the CPU.

 

So I don't know whether your 'software' comment refers to which, as you didn't give that context.

 

In your Project settings dialog, what is currently set for Video Rendering and Playback ... CUDA, or software only?

 

That is a different thing than the export dialog hardware/software encoding, which only deals with the presence or lack in your CPU of a dedicated H.264 compression chip.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2020 1
Community Beginner ,
Aug 30, 2020

Copy link to clipboard

Copied

Thank you Neil and everyone for all your advice and more.  I am moving on to the next project.  Cuda rendering is a must have under all situations and processor rendering only is just not practical for an hour long show.

Most likely the advice of deleting the credit roll and starting over again is likely the best solution.  The problem was introduced (In my opinion) when I decided to add the Blade Runner font into the credits for a single line of text.  Yes it looked cool, but the artifacts I am blaming only showed up when the custom font was used.

 

Other than improved graphics for the Premiere software, my wish list would be automatic handles when NESTS are created, more built in lens flare options, and the After Effects Tracking feature.  Those are my 3 wishes....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
Adobe Community Professional ,
Aug 30, 2020

Copy link to clipboard

Copied

And good wishes they are.

 

Yea ... several times I thought up something cool to add to a project that in hindsight ... um ... didn't. Sigh.

 

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0