Highlighted

What is this about?!

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

 

I have changed a setting or someting and cannot figure it out. The clips now have some kind of in and out numbers attached (i.e> 7+35 or 30+00) instead of timecode or runtime. I'm fairly new to the system and cannot figure out how to change it back. Any suggestions? 

 

 

 

Screen Shot 2020-09-17 at 1.28.51 PM.png

TOPICS
How to, Import, User interface or workspaces

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

What is this about?!

New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

 

I have changed a setting or someting and cannot figure it out. The clips now have some kind of in and out numbers attached (i.e> 7+35 or 30+00) instead of timecode or runtime. I'm fairly new to the system and cannot figure out how to change it back. Any suggestions? 

 

 

 

Screen Shot 2020-09-17 at 1.28.51 PM.png

TOPICS
How to, Import, User interface or workspaces

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 17, 2020 0
Adobe Community Professional ,
Sep 17, 2020

Copy link to clipboard

Copied

You appear to have switched your timecode display to Feet + Frames. Maybe at the project level (File -> Project Settings -> General -> Video Display format?

 

This can also be set at other levels (clips).

 

Stan

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 1