when i add a text box it looks fine in premiere but in video it turns the background a little white

Community Beginner ,
Nov 01, 2020

Copy link to clipboard

Copied

Collin5E06_0-1604263012294.png

Collin5E06_1-1604263021386.png

the first one is without text and the second is with it, it makes the background a little bit white. Any way to fix this? It doesn't show the background like this in studio, but when exported this happens.

 

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Composite in linear color in the sequence settings.

TOPICS
Editing, Effects and Titles, Export

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

when i add a text box it looks fine in premiere but in video it turns the background a little white

Community Beginner ,
Nov 01, 2020

Copy link to clipboard

Copied

Collin5E06_0-1604263012294.png

Collin5E06_1-1604263021386.png

the first one is without text and the second is with it, it makes the background a little bit white. Any way to fix this? It doesn't show the background like this in studio, but when exported this happens.

 

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Composite in linear color in the sequence settings.

TOPICS
Editing, Effects and Titles, Export

Views

59

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2020 0
Adobe Community Professional ,
Nov 01, 2020

Copy link to clipboard

Copied

If there is a red line above the timeline, press enter to render the timeline and turn the red line to green.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2020 1
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

sorry for the super duper late response, but it is all yellow. I tried turning it green but it really wasn't any different from the yellow. It looks perfect when in studio but when I export it, it has the little white background with a bit of transparency.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 1
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

that worked thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Nov 12, 2020

Copy link to clipboard

Copied

You're welcome. icon_biggrin.gif

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 1