When I export my video it turns out glitchy

New Here ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

I am trying to export this video from Premiere Pro, but every time I do it turns out glitchy, like this link below:

 

https://www.youtube.com/watch?v=Hip-_9VeGmM&feature=youtu.be

 

I am not sure what to do to change that.

Enjoy the videos and music you love, upload original content, and share it all with friends, family, and the world on YouTube.
TOPICS
Error or problem, Export

Views

3.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

Wow, that's bad!

First of all try switching to 'software only' rendering.

under > File menu > Project Settings > General > Renderer pull down menu.

 

If you already have this as 'software only' try one of the other GPU acceleration options.

 

Then do a test export.

 

If that does not work ...

If you preview render your sequence do you see the 'glitchiness' in the preview render?

If not: Ensure your 'Video Previews' in your sequence settings (found in the 'Sequence' menu) are set to something high quality like Prores, DNx or GoPro Cineform. Preview render your entire sequence (check it's OK by playing back the sequence) then export your sequence and check the 'Match sequence settings" check box in your Exports settings dialogue box.

That will give you a high quality exported file that you can then encode to what ever you need using Media Encoder.

 

As to what's causing this: Don't know.

 

You don't mention which version of Premiere Pro you are running and if you are on Mac or PC.

Normally I would suspect something GPU related and if 

'software rendering' fixes the issue it is likely to be it. DPossible driver issues if it's on PC. The new Macbook Pro 16" models are having issues with Premiere Pro that might be GPU related. And more.

 

Let us know how you go.

 

Steve

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

hi Steve

thank you for your input

i suffer from similar problem, i just made a new post

i run a mac, and premirere pro 2020,

i tried with the software encoding , it doesnt do anything, and i couldn't find video preview in PR2020

awaiting for your response

thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2021 Jun 18, 2021

Copy link to clipboard

Copied

LATEST

Maaaaannn...... I cannot find words that would be able to get even close to describing my gratitude for that reply of yours. It solved my issue. You have saved not just my day, but week, if not month. thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines