Highlighted

When I playback the timeline in premipre pro it cuts back every few seconds.

Community Beginner ,
Oct 31, 2020

Copy link to clipboard

Copied

I have cleared my memory cache and tried to render and replace the footage but no luck, in after effects there are no problems so I doubt it is a storage related issue. Any help would be appreciated. Also having a problem where media encoder thinks after effects isn't installed, thought id say in case it is related

After I Posted this I fixed it, after 4 hours, I had to disable my mic, I'm leaving this here in case someone sees this in the future

edit -> Preferences -> Audio Hardware -> and then set the default mic to no input

TOPICS
Error or problem, Performance

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When I playback the timeline in premipre pro it cuts back every few seconds.

Community Beginner ,
Oct 31, 2020

Copy link to clipboard

Copied

I have cleared my memory cache and tried to render and replace the footage but no luck, in after effects there are no problems so I doubt it is a storage related issue. Any help would be appreciated. Also having a problem where media encoder thinks after effects isn't installed, thought id say in case it is related

After I Posted this I fixed it, after 4 hours, I had to disable my mic, I'm leaving this here in case someone sees this in the future

edit -> Preferences -> Audio Hardware -> and then set the default mic to no input

TOPICS
Error or problem, Performance

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2020 0
Community Beginner ,
Oct 31, 2020

Copy link to clipboard

Copied

After I Posted this I fixed it, after 4 hours, I had to disable my mic, I'm leaving this here in case someone sees this in the future

edit -> Preferences -> Audio Hardware -> and then set the default mic to no input

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2020 0