Highlighted

When i try to upload a video on 1440p60 fps it dosnt work on yt.

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

when i try to upload a video on 1440p60 fps it dosnt work on yt. When I put it on youtube , it dosnt go to 1440p60 but to 1080p60 do you maybe know why ? It say that my clip that i took from fortnite to Adobe are 1080p60 which is false. They are all 1440p60. Do you know how to fix that ? Please help me I put a lot of effort on my video and I donT want it to be on 1080p60 fps but higher. I already posted a lot of videos and it was always on 1440p60 but now it says 1080p60. 

Topics

Export, Import

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

When i try to upload a video on 1440p60 fps it dosnt work on yt.

New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

when i try to upload a video on 1440p60 fps it dosnt work on yt. When I put it on youtube , it dosnt go to 1440p60 but to 1080p60 do you maybe know why ? It say that my clip that i took from fortnite to Adobe are 1080p60 which is false. They are all 1440p60. Do you know how to fix that ? Please help me I put a lot of effort on my video and I donT want it to be on 1080p60 fps but higher. I already posted a lot of videos and it was always on 1440p60 but now it says 1080p60. 

Topics

Export, Import

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Im french sorry for my mistakes in english. Please help me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 29, 2020

Copy link to clipboard

Copied

Maybe you need to wait until it has been fully processed by YT.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

Yea it is fully processed , thank you for your respond. When I put a clip on adobe, it says that the clip is 1080p and when i export it , I always export in the maximum quality for youtube 4k. But its not work because of the source 1080p. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 29, 2020

Copy link to clipboard

Copied

Double-check that your Source Footage is 1440p (2560x1440), that your Sequence is 1440p (2560x1440), and that your export settings are 1440p (2560x1440),  You're probably good for the Source Footage and Sequence.  When exporting, try using Format H264 and Preset Match Source - High Bitrate.  Avoid the Presets that say "YouTube" as they are 1080p and 720p.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...