When I upload to Vimeo or YouTube it detects 360 and then I have an unwatchable 360 video

Community Beginner ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

I did not shoot in 360 - we used the RED Scarlett.

I edited on a 4k timeline in Premiere Pro. I set my Sequence for the RED 2:1.

I exported matching sequence.

I used encoder to transcode into H.264 matching the high bitrate.

I uploaded to Vimeo and it detected 360 footage and promptly treated it as such.

On export I did not check the VR box.

I've re -exported from Premiere using ProRes 422 HQ again did not check the VR box under Video tab. Transcoded in Media Encoder to H.264 again matching bitrate.

I uploaded to Vimeo and again it's a 360 video.

I re- exported matching bitrate, transcoded through HandBrake to H.264. Uploaded to Vimeo - still 360 video.

Is the 360 backed into my media? Is there some setting on the RED that would indicate this is 360 footage?

Help. Please Help.

 

Julie

TOPICS
Export

Views

3.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Sep 13, 2019 Sep 13, 2019

Copy link to clipboard

Copied

How long are you waiting after you upload to YouTube? YouTube tends to process a 360p version first, and then in the background creates subsequently higher resolution tiers of the video (same goes for Vimeo I think). If you upload and instantly check your video when it's "done" you may only see the 360p video for 5-10min, maybe even longer depending on how long the video is. You also may need to manually select a higher resolution playback on YouTube

 

Other than that, if you take your finished H.264 video and bring it back into Premiere, what resolution does Premiere say the file is?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Thank you for your response. I did resolve this issue. Here is what I learned. Though Vimeo detected a 360 file it was not correct. There was nothing wrong with my export. You can simply override the 360 format by going to the distribution tab - there is a on/off button to change the file. I turned it off and the file returned to normal.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

This helped me! But also the answer from cadev92852922 below helped!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Note - under the Distribution tab on the left hand side of the page are the tabs: Social, Discovery, Subtitles & Video file links. All tabs display the option to turn on/off the "Recorded in 360" button.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Was having this same issue. 

 

Had to re-export video, scroll to bottom of export settings and uncheck "for VR" 

 

Hope this helps!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines