when importing footage into timeline only allows 1 video clip to play

New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

So when im creating a sequence, for some reason it will only play one clip. What I mean is that i'll drag one clip into the timeline to start the sequence, but then when I try to drag another clip the video wont show, only the audio. The only way I can get muliple clips to playback into the timeline is if I drag them all in at once. Is there a way to fix this becuase this use to never happen on the old premier pro.

TOPICS
Editing, Import

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 13, 2021 Apr 13, 2021
Most common user error is not source patching the track. Solved by first opening clip in Source Monitor, set in and out point. Then drag/insert into timeline.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Most common user error is not source patching the track.
Solved by first opening clip in Source Monitor, set in and out point. Then drag/insert into timeline.

1204619_source patching.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines