Whenever I click export media, nothing happens.

New Here ,
Aug 11, 2018 Aug 11, 2018

Copy link to clipboard

Copied

Anyone know a solution? I tried redownloading premiere pro, but that didn't work...

Views

33.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 11, 2018 Aug 11, 2018

Copy link to clipboard

Copied

Have you selected something ( a clip, a sequence etc.) to export before going to the menu File > Export?

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2019 Apr 28, 2019

Copy link to clipboard

Copied

I did, however, choosing to export did nothing.

The quick fix for me: SAVE the project. EXIT Premiere PRO. Re-open Premiere pro & OPEN the project. Choose Export Media. Works everytime.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Didn't work for me. Restarting computer also didn't work.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

so helpful ty dude!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 12, 2018 Aug 12, 2018

Copy link to clipboard

Copied

Hi LevanMk,

Sorry for the trouble. If the issue persists after installation and following step recommended by MtD, reset the preferences using the steps suggested in this article: FAQ: How to reset (trash) preferences in Premiere Pro?

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Meg's suggestion worked for me.  I didn't have anything selected.  Click and drag over your assembled video / audio clips to select them.  They will all turn white when selected.  Then chose Export/Media and follow the prompts and choose the options from there to start your export.  Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

If no media is selected you would think the export media would be greyed out. Its not very intuitive as is.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Check to make sure that you don't have a leading space in your timeline.  (Ripple delete to close up the leading space.)  ((I had the problem and it was that simple.  I neglected to notice a leading space in my timeline.  I Ripple Deleted & volia .. works))

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2021 May 09, 2021

Copy link to clipboard

Copied

Here's another tip....  I have this problem sometimes, usually because I'm at the end of my video editing, therefore at the end of the timeline.  All I had to do was go back to the beginning of the sequence timeline and <poof> I can now Export.

 

@paulf99602562 , however, is completely right.  If nothing is going to happen when you click it, the menu item should be disabled until you correct whatever issues PPro is detecting that prevent the export.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Will Belden, this is strange, i never thought this could be an issue.  Went to the beginning of the timeline, it opened the export window.  Strange though.  Thanks for providing this simple solution.  Appreciated. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines