Highlighted

Whhy is each frame exporting as a seperate gif file?

New Here ,
Feb 18, 2017

Copy link to clipboard

Copied

I am trying to export a gif from Premiere pro. When I do so through media encoder, instead of becoming an 8 second long gif, it is like 150 separate gif files each like a millisecond long, just showing each separate frame from the gif.

I'm guessing that the solution is really simple and I'm just a noob, but please help. Let me know if you need more information on the export settings.  Thank you!

Under your export settings on the right-hand side, select "Animated Gif" instead of "GIF"

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Whhy is each frame exporting as a seperate gif file?

New Here ,
Feb 18, 2017

Copy link to clipboard

Copied

I am trying to export a gif from Premiere pro. When I do so through media encoder, instead of becoming an 8 second long gif, it is like 150 separate gif files each like a millisecond long, just showing each separate frame from the gif.

I'm guessing that the solution is really simple and I'm just a noob, but please help. Let me know if you need more information on the export settings.  Thank you!

Under your export settings on the right-hand side, select "Animated Gif" instead of "GIF"

Views

2.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 18, 2017 0
Adobe Community Professional ,
Feb 18, 2017

Copy link to clipboard

Copied

Have you tried un-checking "Import sequences natively" in Media Encoder?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2017 0
Adobe Community Professional ,
Feb 18, 2017

Copy link to clipboard

Copied

Uncheck Export as Sequence in the Basic Settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2017 1
Adobe Employee ,
Mar 29, 2017

Copy link to clipboard

Copied

Hi Rori121,

Have you tried the step recommended by Ann Bens? Please let us know the status of the issue.

Thanks,

Vidya

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 29, 2017 0
New Here ,
Sep 24, 2019

Copy link to clipboard

Copied

Under your export settings on the right-hand side, select "Animated Gif" instead of "GIF"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 24, 2019 2
New Here ,
Nov 11, 2019

Copy link to clipboard

Copied

Thanks for this! I had the same issue and couldnt figure out what the issue was. Sorted now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 0
New Here ,
Jul 31, 2020

Copy link to clipboard

Copied

Thanks so much this really helped 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0