While rendering flickering screen and error

New Here ,
Jun 01, 2021 Jun 01, 2021

Copy link to clipboard

Copied

While rendering a video it's giving an error at random times. My screen is starting flickering, after several flickers (glitch on screen) I'm getting an "Error compiling movie" error.

 

After several tries, it's rendering the video but it's taking a lot of time because I'm getting errors for the first tries. Am I the only one getting this error. And what can cause this?

 

My Pc Specs: AMD Ryzen 5 3600, Gtx 1060 Strix, 32 Gb Ram (3200 Mhz), Premiere Pro working on Nvme storage.

TOPICS
Crash, Error or problem, Freeze or hang

Views

292

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hi there!

Thanks for the system details. Would you mind sharing more information?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

I include a screenshot of an error. I've got this several times and after 4. try it rendered. But sometimes I can get the error code: -1609629690 instead of this. 

And yes I can render in "Software Only" but Even I need to render for several times CUDA is way much faster (software only taking approximately 1 hour CUDA is less than 10 minute)

Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Thanks for the screenshot. It helps.  Which version of Premiere Pro are you using? https://community.adobe.com/t5/premiere-pro/faq-how-to-find-the-exact-version-of-premiere-pro-you-re...

What happens when you disable Hardware-accelerated decoding under Preferences > Media?

 

Let us know.

Thanks. Kartika

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

LATEST

No, it's not working. I tried to disable it nothing changed. My version is 14.7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines