White line flickering on the edge

Explorer ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

I changed the sequence settings from 1920 X 1080 format to a square 1080 X1080 format. The reason is I wanted to post the video on instagram.

This created a problem: a white flickering line across the right hand corner of the program monitor on certain clips. This line does also appear in the exported video.

- If I change my sequence setting back to 1920 X 1080 this problem disappear.

-  In my time line, I have added adjustment layers above all clips. On the adjustment layers I have added the Lumetri Color fx for color correction.

- Flickering appears only when these adjustment layers are enabled. However, some clips do not get any flickering, even when adjustment layer is enabled.

- If I apply the Lumetri Color fx to the video clip instead, and disable the adjustment layer, the flickering goes away.

- However, if I then replace video clip with after effects compostion (I want to add some moving text fx to my video) the flickering comes back.

- I have tried resizing the clip to 300% to ensure the clip fills up the whole program monitor.

- on my time line I have MPEG:s from a DJI Phantom 4 (23,976 fps), a Canon xa10 (25 fps)  and a GoPro Hero 3 (25 fps)

- the white line appear on all three kinds of footage, but not on all clips in the timeline. To me it seems random which clips have the whiteflcikering line and which have not.

- i use a MSI GS VR 7RF Stealth PRO Laptop.

- I have restarted the computer several times.

SQUARE AUDIO CUT VERS 2 COLOR CORRECT.00_00_12_02.Still004.jpg

SQUARE AUDIO CUT VERS 2 COLOR CORRECT.00_00_11_06.Still003.jpg

Views

19.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 07, 2018 Oct 07, 2018
It´s a bug in the Lumetri color and should be fixed but probably not in CC2018. For me, resetting the Blacks and the Whites in the Lumetri filter fixed the issue. Or, turn off CUDA acceleration.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

What is the GPU situation with that computer? And what are you using for Mercury Acceleration in the Project file setting dialog?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

GPU: NVIDIA Geforce GTX 1060

Mercury Playback Engine GPU Acceleration (CUDA)

/torsten

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

How about starting a new project ... creating a 1080x1080 sequence before dropping media on it. Make sure that in the preferences, you have the scale-to/set-to option set for "none" ... and one by one, trying a clip of each, and building just what you've got so far with the three clips. Manually scale the clips if say you've got 4k there.

And a few questions ... do you have one or multiple adjustment layers of Lumetri above the clips? What is the reason for using the adjustment layers, and do you have any Lumetri directly on the clips? Are you spanning clips with A-L's of Lumetri?

If you don't have Lumetri directly on the clips but only on an A-L above, you might try copy/pasting that onto the clip, removing the A-L, and see if that fixes the problem.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2017 Nov 24, 2017

Copy link to clipboard

Copied

Neil, thanks for taking the time!

Created a new project as according to your suggestion, there is still a flickering white line there.

Re your questions:

I do have two A-L above the clips. One with Lumetri Color and one with Lumetri Color (Cinespace 100).

- When Removing the Cinespace 100 layer makes no difference, the line is still there.

- Removing the Lumetri Color layer solves the problem.

- Adding lumtri color directly on clip then brings back the problem.

I'm using the A-L to be able to make global color corrections to all clips at once.

The A-L lumetri spans over several clips. But if I cut it up to span over one clip only, the problem still remain.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2017 Nov 24, 2017

Copy link to clipboard

Copied

Does the problem still occur when removing the AL (one or the other or both)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2017 Nov 24, 2017

Copy link to clipboard

Copied

Ann!

The problem goes away when removing the A-L with Lumetri Color. Seems I can't use this efffect on a A-L above certain clips when in a 1080 X 1080 resolution. Neither can I use this FX on these clips directly.

I tried using another color correction FX, for instance the Fast color correct, then there's no problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2017 Nov 24, 2017

Copy link to clipboard

Copied

Is it a problem using Fast CC instead of Lumetri: just for the sake of getting the project finished?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

No, it´s no big problem using other color FX in orther to get the project finished. But the color corrections were already made and working fine as long as the project was in 1920 X 1080 resolution. So, it´d be great to just be able to use them instead of creating new ones.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2017 Nov 24, 2017

Copy link to clipboard

Copied

Neither can I use this FX on these clips directly.

Now, that's really got me puzzled. Lumetri occasionally on some clips on some machines (with no logical way of determining which that I've seen) can give odd results on A-L's. The 'standard' fix is to always move that down to the clip itself.

But your Lumetri adjustments are still doing this on the clips ... wow.

What corrections have you done, using which tabs of Lumetri, that result in this?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

But your Lumetri adjustments are still doing this on the clips ... wow.

What corrections have you done, using which tabs of Lumetri, that result in this?

Yes, it´s very frustrating.

The parameters/tabs causing this problem are under "Basic Correction"

- Whites

- Blacks

Re-setting these parameters removes the white flickering line.

Skärmklipp.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 27, 2017 Nov 27, 2017

Copy link to clipboard

Copied

In the Basic tab, Whites is a straight Gain control ... put a ramp as your image, it's just like taking the highlight/white end of a curves box and moving it up or down controlling the white point: the line stays straight from black point to white point.

Having that screw up like this is a stunner, as ... that's a pretty well-used tool, and simple essentially.

Blacks is a weird one. It primarily does a dog's wagging tail thing with values of 20 and below. Way dropped, your ramp's values will pretty much stay straight towards the 0 point until they get to around 20, then do a sharp turn to straight down. Do a major lift, and they'll do a turn straight horizontally to the left edge from around 20 or so.

The Exposure control is another odd thing ... dialing down Exposure is a straight minus gain control, exactly like dialing down the Whites control. Dialing up exposure is like a mostly-curves adjustment with the 'point' at around 65, lifting and creating a curve in the values from blacks to whites ... and making the shadow end so steep towards mids you lose much feel even if the black point doesn't really lift at all.

So the Basic tab doesn't really have the equivalent of either main grading controls of Lift  or Offset. A Lift control lifts the black point, keeps a straight line to white point. An Offset lifts all values the same amount.

To work around your issue ... if you use the Curves control of the Creative tab, and/or the Brightness sliders alongside the Shadow & Highlights wheels of the Color wheels tab, does it work without getting the white blocks?

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2017 Dec 17, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/R+Neil+Haugen  skrev

To work around your issue ... if you use the Curves control of the Creative tab, and/or the Brightness sliders alongside the Shadow & Highlights wheels of the Color wheels tab, does it work without getting the white blocks?

Neil

Yes, that does work. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 18, 2017 Dec 18, 2017

Copy link to clipboard

Copied

Glad you're working, but ... still ... that issue is causing me puzzling ...

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard

Copied

Was experiencing the same issue, and it was driving me crazy trying to figure out what was causing it. Thanks for the workaround, and identifying the problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2017 Dec 29, 2017

Copy link to clipboard

Copied

I have the exact same issue and thank you guys for troubleshooting this.  This is definitely a Premiere bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Hi there - I'm experiencing this white line as well with Lumetri. Has anyone found a fix yet?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

Hope you've filed the bug on this ...

Neil

Adobe Bug Report /Feature Request form ... https://www.adobe.com/go/wish

(They never respond to postings, but all filed reports are collated and distributed to all relevant managerial types, so they are seen.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2018 Apr 20, 2018

Copy link to clipboard

Copied

hey I had the same problem so I googled and this result came up and still no answer..

my problem was gone trying a few stuff,

change the frame rate to 30 fps

my footage was 4k and 1080 included and had different frame rates

like 4k = 24 fps, 30fps

1080 = 120 fps

and set my footage to 1080 1080  29.97 fps

I created a new sequence, changed it to 30 fps, copy and pasted

that goddamn annoying white-the-fu*king-shit thing disappeared. 

I think this is just a temporary thing, the white shit is gonna appear again.

so.. maybe like you make it by 1280 1080 and cut it to 1080 1080 when you render.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2018 Jun 01, 2018

Copy link to clipboard

Copied

Hey man!

Am super late to the party, but i just had this exact problem myself under the exact same circumstances. Managed to work around it by nesting the problematic clips and their respective Lumetri Color adjustment together inside the 1920 x 1080 sequence, and then copy-pasted the nested clips into my 1080 x 1080 sequence. The white flickering bar never showed up, solving the problem for me! If you need to adjust the color, you can always double-click on the nested sequence and edit the lumetri color parameters from there. Hope this helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2018 Jul 01, 2018

Copy link to clipboard

Copied

Ran into the same issue found a quick fix: Go to File, Project Settings, General

and change Renderer from "Mercury Playback Engine GPU Acceleration (CUDA)"

to "Mercury Playback Engine Software Only"

So you don't get GPU acceleration anymore but it lets you use Lumetri as intended. I only needed it for a quick project so if you really need gpu accel

for larger projects try the other suggestions.

Whatever the issue is it's definitely something weird with Nvidias end maybe even CUDA related.

I'm on a Ryzen 1700 with a GTX 1060 btw.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

I have found this only happens when changing the whites in lumetri color. All other basic color correction tools work fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2018 Jul 09, 2018

Copy link to clipboard

Copied

It works! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2018 Jul 25, 2018

Copy link to clipboard

Copied

I found this happens somewhere in the Lumetri's BASIC CORRECTION zone. So I did right click/reset each one of the properties there until I found one that made disappear the white line. In my case it was the Tone/Blacks property.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2018 Aug 17, 2018

Copy link to clipboard

Copied

i solved this issue by color grading (adding lumetri color) directly to the footage. don't add this on adjustment layer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines