Highlighted

Why Are Clips Being Automatically Selected in the Timeline?

Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Hello.

 

This never happened to me before in Premiere. But, lately, in the timeline, I notice that, oftentimes, when I reposition the playhead by clicking on one of the times in the topmost row of the timeline panel, all the clips situated at that time are selected. Clips are also selected when I drag the playhead across the panel.

 

This doesn’t always happen, but, most of the time, it does. It didn’t used to happen and I find it annoying since, most of the time, I don’t want to actually modify those clips that were auto-selected.

 

Does anyone know why this started to happen? More importantly, how do I stop it from happening again?

 

Is there some setting I need to change in the preferences? Or, is it one of those annoying bugs?

Adobe Community Professional
Correct answer by Meg_The_Dog | Adobe Community Professional

Go to menu Sequence and toggle off (uncheck) Selection Follows Playhead.

 

MtD

Topics

Editing, Error or problem

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why Are Clips Being Automatically Selected in the Timeline?

Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Hello.

 

This never happened to me before in Premiere. But, lately, in the timeline, I notice that, oftentimes, when I reposition the playhead by clicking on one of the times in the topmost row of the timeline panel, all the clips situated at that time are selected. Clips are also selected when I drag the playhead across the panel.

 

This doesn’t always happen, but, most of the time, it does. It didn’t used to happen and I find it annoying since, most of the time, I don’t want to actually modify those clips that were auto-selected.

 

Does anyone know why this started to happen? More importantly, how do I stop it from happening again?

 

Is there some setting I need to change in the preferences? Or, is it one of those annoying bugs?

Adobe Community Professional
Correct answer by Meg_The_Dog | Adobe Community Professional

Go to menu Sequence and toggle off (uncheck) Selection Follows Playhead.

 

MtD

Topics

Editing, Error or problem

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 14, 2020

Copy link to clipboard

Copied

Go to menu Sequence and toggle off (uncheck) Selection Follows Playhead.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Aug 14, 2020

Copy link to clipboard

Copied

Thanks, Meg. That worked. I suppose I selected that feature by accident at some point.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 14, 2020

Copy link to clipboard

Copied

I think it may be on be default.

It will be toggled on automatically by the software  if you switch to the Color workspace, so you will have to toggle it off again if that is how you want to edit.

 

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...