Why can't I export to .mp3?

New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Hi there, I'm wondering if anyone can help me figure out why I cannot export to .mp3? I have made this happen many times, but it's not happening now.

Do I need an upgrade?

Thanks 

Jamie

TOPICS
Export

Views

62

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Thanks,

so I created a very small 20 second piece with both .mp3 elements and edited video clips. It's super simple, I made it in minutes.  I click .mp3 and create the name, and when I click export, it then doesn't take any time to export. Within 1 second the system produces a 0 second .mp3 that does not play.

Is this enough info?

Any other questions?

Marion5E55_0-1613710487829.png

Marion5E55_1-1613710501168.png

Jamie

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi Jamie,

Thanks for sharing the screenshot. I agree with @Richard M Knight. I also believe that you're getting a 0 second audio clip because you have not selected the entire sequence for export.

In addition to that, I'd advice testing the issue with different presets available to make sure the issue happens even with the export settings adjusted.

Let us know if the issue gets fixed.

We're here to help.

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

It looks like you are exporting the sequence 'in to out' points and the in and out markers are set one frame apart. Set your export to 'entire sequence'

 

entire sequence.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines