Why can't I see text in Essential Graphics?

Community Beginner ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Help please, I'm losing my mind. I tried everything my Premiere Pro teacher suggested and nothing is working. When I type in Essential GFX, it's black on black and I can't see what I'm typing. I know it's taking because the words I type do show up in the top left quadrant. It used to be white text on black background but somehow it got switched to black text and when I try to change it (in "Edit," I change the fill color), it remains white. I also tried the transparency grid in the top right quadrant but all that does is either switch "Transparency Grid" on or off in the drop-down menu. I'm losing my mind. This has held me up for three days now and I have to figure it out by Monday morning because I'm going to edit a video for a friend. Anybody? Bueller? Thanks in advance.

Views

4.9K

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 25, 2017 Nov 25, 2017
Go to the menu Window > Workspaces > Reset to Saved Layout.If that does not work, try resizing your workspace.If that does not work, as a test, go to File > Project Settings > General and set the renderer to Software Only. Does that help?MtD

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

You may want to drag over the existing black text with your type tool (selecting it) before you change to color.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Thanks Rob, but that doesn't work. When I "select all" in the program (top right) panel and then hit the text tool, or even when I do that in reverse, nothing happens. I am seriously stumped.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

You need to click in the text area on the program monitor, then do a select-all, then change the 'fill' color of the text.

Neil

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

That's what I've been trying over and over and over. It's not working. What do I select for Fill?

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Well, with the "selection" tool, I can double-click in a text area on the program monitor, and it selects all the text ... in the "Appearance" area of either the EGP or ECP, if I then click in the "Fill" box showing the color, that brings up the color selection box, and I can select any color there.

Which is how it's supposed to work ... does that work for you?

Neil

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

I really appreciate everyone's input but no matter how many times I follow all the instructions in the Vimeo, nothing works. There was a glimmer of hope when I clicked away from the program monitor and clicked on the graphic in the timeline...as long as I kept the cursor there with the graphic highlighted, I saw my text on a black and white "houndstooth" background in program monitor. But as soon as I clicked back up into the program monitor, it went right back to black on black. Ideas?

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

If you have the text selected, even if you can't see it, you can go to the EGP or ECP to change the text fill color no matter whether you see the text at that point or not. It's clicking on the text in the program monitor that selects it ... and once you've clicked or double-click (which would select all the text in the box) ... then go direct to the control for text color and change it.

Neil

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Go to the menu Window > Workspaces > Reset to Saved Layout.

If that does not work, try resizing your workspace.

If that does not work, as a test, go to File > Project Settings > General and set the renderer to Software Only. Does that help?

MtD

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Meg the Dog, you are my dawg!! That finally solved the problem. Thank you so much! What the heck caused this (so I know to avoid it going down the road) and why did this fix work? Really appreciate it.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Which step helped?

MtD

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

This one: Go to File > Project Settings > General and set the renderer to Software Only. Thanks again!

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Are you on a Mac or PC? If a PC, you need to check that you have the correct driver for your video card.

You don't normally want to operate in Software Only mode as Premiere Pro will run substantially slower.

MtD

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2017 Nov 25, 2017

Copy link to clipboard

Copied

Does this help?

ScreenFlow.gif

If you need to see this larger, click here:

Back Text on Black Background problem on Vimeo

MtD

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2018 May 28, 2018

Copy link to clipboard

Copied

Thanks so much for this post. Used the same fix. Me too was going mad !!!

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

Same here... GTX1080 with PP13.0 and latest Nvidia drivers and still had to revert to software rendering to see the text.  Gotta be a bug in PP or Nvidia driver.  Would likely need Adobe and Nvidia to collaborate on a fix.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2019 Jan 21, 2019

Copy link to clipboard

Copied

I was running into this as well, but none of the solutions worked.  I was getting frustrated.  Then I realized I had a mask listed in the effect control window under the text effect.  I deleted it and my text was visible! Somehow I accidentally clicked on it while creating the text.  I am sharing this in case anyone else has the same symptom for this reason.

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Non of the above work for me, the general thing is not abel to click on. And I guess my last chance is to see if this you are talking about here is the solution. But how can I see its a mask there somewhere? 

Likes

translate

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines