Highlighted

Why does my 1920 X 1080 size video look smaller in premiere pro?

Community Beginner ,
Jul 13, 2017

Copy link to clipboard

Copied

Hi, I imported a video and its size is 1920 X 1080. It should occupy the whole screen, instead, it looks like this (see screenshot) in premiere pro. It has black blocks around it. After export, it looks like this in the exported video as well.

I tried opened a new project and import the same video and it looks fine. However, I really cannot re-do everything again as that will be dreadful.

How can I adjust the screen in my previous project? Thank you!

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

wyuting  wrote

I tried opened a new project and import the same video and it looks fine.

Meaning that the source material fills the frame as you expect it to?

It looks like your edited sequence has a mismatch between the frame size of the sequence and the frame size of your source material.

Here is a way to fix that:

Create a new, empty sequence (File > New > Sequence).

Drag one of your camera source clips into the empty sequence you just created, you will be prompted to match the sequence settings to the properties of the clip, do so.

Now your clip should appear full screen and in the correct aspect ratio in your sequence.

Delete that clip you used to set the correct sequence settings from the sequence and return to the sequence you have been working on. Click on any one of the clips in it and then type Command (Control) + A to select all the clips. Type Command (Control) + C to copy them.

Switch back to your newly created sequence and click anywhere in it. Type Command (Control) + V to paste the clips there.

If they do not look correct in the new sequence, click on any one of the clips to select it. Type Command (Control) + A to select all the clips. Right click on any one of the selected video clips and from the drop down menu choose Remove Attributes.

When the Remove Attributes pane opens, remove the motion attributes.

MtD

Views

13.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does my 1920 X 1080 size video look smaller in premiere pro?

Community Beginner ,
Jul 13, 2017

Copy link to clipboard

Copied

Hi, I imported a video and its size is 1920 X 1080. It should occupy the whole screen, instead, it looks like this (see screenshot) in premiere pro. It has black blocks around it. After export, it looks like this in the exported video as well.

I tried opened a new project and import the same video and it looks fine. However, I really cannot re-do everything again as that will be dreadful.

How can I adjust the screen in my previous project? Thank you!

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

wyuting  wrote

I tried opened a new project and import the same video and it looks fine.

Meaning that the source material fills the frame as you expect it to?

It looks like your edited sequence has a mismatch between the frame size of the sequence and the frame size of your source material.

Here is a way to fix that:

Create a new, empty sequence (File > New > Sequence).

Drag one of your camera source clips into the empty sequence you just created, you will be prompted to match the sequence settings to the properties of the clip, do so.

Now your clip should appear full screen and in the correct aspect ratio in your sequence.

Delete that clip you used to set the correct sequence settings from the sequence and return to the sequence you have been working on. Click on any one of the clips in it and then type Command (Control) + A to select all the clips. Type Command (Control) + C to copy them.

Switch back to your newly created sequence and click anywhere in it. Type Command (Control) + V to paste the clips there.

If they do not look correct in the new sequence, click on any one of the clips to select it. Type Command (Control) + A to select all the clips. Right click on any one of the selected video clips and from the drop down menu choose Remove Attributes.

When the Remove Attributes pane opens, remove the motion attributes.

MtD

Views

13.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 13, 2017 1
Adobe Community Professional ,
Jul 13, 2017

Copy link to clipboard

Copied

Try right-clicking on the video in the sequence and choose Scale to Frame Size. It's about 3/4 the way down the list of options.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2017 2
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

A simple solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

what is the solution? lol

*Dennis Allcock*
Right At Home Realty Ltd.
*O:* 905.565.9200
*C:* 647.883.7025

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
New Here ,
Sep 17, 2020

Copy link to clipboard

Copied

Doing what is suggested in the above comment!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 17, 2020 0
New Here ,
Sep 18, 2020

Copy link to clipboard

Copied

Oops...was only reading this through email. Thanks for the help that worked!

-D

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
Adobe Community Professional ,
Jul 13, 2017

Copy link to clipboard

Copied

wyuting  wrote

I tried opened a new project and import the same video and it looks fine.

Meaning that the source material fills the frame as you expect it to?

It looks like your edited sequence has a mismatch between the frame size of the sequence and the frame size of your source material.

Here is a way to fix that:

Create a new, empty sequence (File > New > Sequence).

Drag one of your camera source clips into the empty sequence you just created, you will be prompted to match the sequence settings to the properties of the clip, do so.

Now your clip should appear full screen and in the correct aspect ratio in your sequence.

Delete that clip you used to set the correct sequence settings from the sequence and return to the sequence you have been working on. Click on any one of the clips in it and then type Command (Control) + A to select all the clips. Type Command (Control) + C to copy them.

Switch back to your newly created sequence and click anywhere in it. Type Command (Control) + V to paste the clips there.

If they do not look correct in the new sequence, click on any one of the clips to select it. Type Command (Control) + A to select all the clips. Right click on any one of the selected video clips and from the drop down menu choose Remove Attributes.

When the Remove Attributes pane opens, remove the motion attributes.

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2017 2
Community Beginner ,
Jul 14, 2017

Copy link to clipboard

Copied

It worked!! Thank you so much!!! Thank god i dont have to reedit everything... Thank you so much!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Adobe Community Professional ,
Jul 14, 2017

Copy link to clipboard

Copied

Can you mark Correct Answer which post it was that worked for you?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
Engaged ,
Jul 13, 2017

Copy link to clipboard

Copied

Try right-clicking on the sequence in your project panel and adjusting the aspect ratio to 1920 w x 1080 h.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 13, 2017 0
LEGEND ,
Jul 14, 2017

Copy link to clipboard

Copied

I imported a video and its size is 1920 X 1080. It should occupy the whole screen

That's only true if your sequence settings match the media and there are no effects applied to the clip.

If you're seeing black around the image, then one of the above conditions isn't true.  Find out which one.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2017 0
New Here ,
May 15, 2020

Copy link to clipboard

Copied

Hello,

 

I found all of this worked, except, when I copied all of my other clips into the new sequence, pressed ctrl + A and right click to remove attributes, remove motions, that the motion button would be clicked still and the video settings will be the same as in the sequence. Everytime I try to unclick the "Motion" Attribute when I right click again and go back in its marked again. What can I do to make the attribute "motion" stay unclicked and have all the new clips the same?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 0