Why does my video have a weird tint when I drag it into my timeline?

Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

Screenshot 2020-12-05 at 19.51.19.png

I was able to replicate the error on my system.

I went to File > Project Settings > General > and set the Renderer to software only.

It seems like the GPU doesn't work well with Character Animator.

 

 

TOPICS
Error or problem, Formats, Import, User interface or workspaces

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does my video have a weird tint when I drag it into my timeline?

Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

Screenshot 2020-12-05 at 19.51.19.png

I was able to replicate the error on my system.

I went to File > Project Settings > General > and set the Renderer to software only.

It seems like the GPU doesn't work well with Character Animator.

 

 

TOPICS
Error or problem, Formats, Import, User interface or workspaces

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

I drag my project from the bottom left hand corner (where you see the animation) into my timeline (bottom right) and the 2nd screen at the top gives it this weird red tint thing that I don't know how to turn off. How can I make the right one look like the first one (original/normal/more sensical)

Actually, if I deleted the 2nd screen and attempted to export my work from the first screen, would that work?

I'm new to this so I'm sure it's a simple thing to figure about but if a dude could help out a noob, that'd be too good.

Thank you x 

P.S This is a Character Animator project

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Enthusiast ,
Dec 05, 2020

Copy link to clipboard

Copied

Go to Sequence > Sequence Settings and try to change your working color space, see if it makes a difference.

temp.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

Thanks for your suggestion. Unfortunately it only softens or hardens the wash of red. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Enthusiast ,
Dec 05, 2020

Copy link to clipboard

Copied

There's a solution at the end of this thread. It's a similar issue, check if it helps you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

I've just tried this but it didn't work for me unfortunately.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Enthusiast ,
Dec 05, 2020

Copy link to clipboard

Copied

do you mind uploading just 1 second of your video? i'll try to mess with it to figure out what's going on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Community Beginner ,
Dec 05, 2020

Copy link to clipboard

Copied

That would be amazing! Thank you!! I'm trying to drag it into my reply but safari doesn't like it. Is there a way I can direct message you or sent it to you some other way?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 0
Enthusiast ,
Dec 05, 2020

Copy link to clipboard

Copied

Send me a PM with a wetransfer link.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2020 1
Enthusiast ,
Dec 06, 2020

Copy link to clipboard

Copied

I was able to replicate the error on my system.

I went to File > Project Settings > General > and set the Renderer to software only.

It seems like the GPU doesn't work well with Character Animator.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 1
Community Beginner ,
Dec 06, 2020

Copy link to clipboard

Copied

Thank you Sami. You're a wonderful human being!!

Indeed that worked like a charm. I think that might just be a universal solution to that problem.

 

"I went to File > Project Settings > General > and set the Renderer to software only.

It seems like the GPU doesn't work well with Character Animator."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 06, 2020 0
Adobe Employee ,
Dec 10, 2020

Copy link to clipboard

Copied

What kind of GPU do you have, Mitch?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 10, 2020 0