Highlighted

Why does Pr timecode have semi-colons instead of colons?

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Why does my timecode in Premiere Pro have semi-colons instead of colons? How can I change this?

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

Because your timecode is drop frame timecode. The semi-colon is a visual indicator of this in timecode readers.

If you work with Non-Drop frame timecode, you will see the colon indicated.

To change the kind of timecode you are using in your sequence, click in the timeline then go to Sequence > Sequence settings.

MtD

TOPICS
Creative Cloud

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why does Pr timecode have semi-colons instead of colons?

New Here ,
Apr 29, 2020

Copy link to clipboard

Copied

Why does my timecode in Premiere Pro have semi-colons instead of colons? How can I change this?

Adobe Community Professional
Correct answer by Meg The Dog | Adobe Community Professional

Because your timecode is drop frame timecode. The semi-colon is a visual indicator of this in timecode readers.

If you work with Non-Drop frame timecode, you will see the colon indicated.

To change the kind of timecode you are using in your sequence, click in the timeline then go to Sequence > Sequence settings.

MtD

TOPICS
Creative Cloud

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 29, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

Because your timecode is drop frame timecode. The semi-colon is a visual indicator of this in timecode readers.

If you work with Non-Drop frame timecode, you will see the colon indicated.

To change the kind of timecode you are using in your sequence, click in the timeline then go to Sequence > Sequence settings.

MtD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 1
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Your solution got me looking in the right direction. I did have my timeline set correctly to Non-Drop Frame, but within my Timecode effect settings under Field Symbol>Time Display. I needed to change that to Non-Drop Frame. Thanks a million for your assistance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 1
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Thank you, this is the exact issue I had too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2020 0