Why does Premiere Pro keep dropping frames?

Explorer ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

 Hello all,

 

I recently have had lots of problems with Premiere Pro dropping frames. I tried using proxies, using handbrake before importing them to fix the frame rate so that it would be contstant, as well as insuring that my GPU is being used. Nothing has worked so far and ontop of that it appears Davanci Resolve 17 doesn't drop any frames during playback. What's going on with Premiere Pro? Is anyone else experiencing this issue?  

 

Here are my specs:

The system specs are:

CPU: AMD Ryzen 5 3600x 6-core processor 3.80 GHz

GPU: NVIDIA GeForce RTX 2060

BaseBoard Product: ROG STRIX B45-F GAMING

Installed RamL 16 GB

OS: Windows 10 Home

TOPICS
Editing, Error or problem, Performance

Views

366

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

 Try these simple steps for starter:

1) Manually clear media cache - close Adobe PP/AE/ME, go to cache location and clean/delete folders: Media Cache, Media Cache Files, PTX, Peak Files

2) Turn off hardware accelerated Decoding in Preferences > Media...  (Remember to do app restart)

3) go Preferences > Audio Hardware > Default Input => select "No Input"

4) Reset workspace: Window > Workspaces > Reset to saved layout

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

If your having playback problems in Adobe Premiere Pro, ill show you a quick easy step that will fix your problem. Comment like and subscribe!Let me know if ...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I tried every suggestion and it didn't work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

What about project details you're working with? 

What is the color of the timeline render bar in the project?

Also, what are your display setup, 1 or 2+ displays, resolution, refresh rate?

Make sure that NVidia G-Sync is off in driver control panel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I rendered it and it's all green. I have one display. The resoultion 1080p is the resolution on my TV/monitor and  the internal display is set to 1360x768 with a refresh rate of 60Hz. I don't see G-Sync anywhere in the NVIDIA control panel. I'm guessing that it isn't enabled.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

".. and  the internal display is set to 1360x768"  What internal display, I don't get it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

My monitor says 1080p and the display settings in the control panel says 1360x768p.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

the display settings in the control panel says 1360x768p. 

Like this? Why not native 1920*1080 ?

nv cpl.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Yes and because everything on my screen appears to be too small when it is in 1080p.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

is your project and video at the same frame rate? If not you need to interpolate the footage as optical flow then render it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Sort of, I sent my footage to HandBrake to fix it at 60fps because it was dropping frames. The original footage was approximately 60 fps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Doesn't optical flow produce artifacts? Or is that for footage that doesn't come close to the sequence's frame rate?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Did you check to make sure you have your audio hardware in premiere set to none?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

LATEST

Only for the default Input.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines