Highlighted

Why doesn't "normal" blend mode for graphic overlays actually blend normally?

Contributor ,
Nov 04, 2020

Copy link to clipboard

Copied

Is there an option somewhere that allows for a true "normal" blend mode?  In most cases, I end up having to use "hard light" to get it to look even remotely close to what it looks like in either Photoshop, or in the Legacy Title dialog.  This primarily affects the way that shadows or glowing effects show up on a png file or something that was created using the Legacy Title option.

 

Here is an example of this problem.  The one with a darker shadow was rendered in Photoshop, Normal blend mode.  The one with a less prominent shadow was rendered in Premiere, Normal blend mode.

 

If I use "hard light" blend mode, the shadow looks like it does in Photopshop.  Is there a way to get true "normal" blending?enlight0.jpgeenlightty.jpg

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Composite in linear color in the sequence settings.

TOPICS
Effects and Titles, Formats

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why doesn't "normal" blend mode for graphic overlays actually blend normally?

Contributor ,
Nov 04, 2020

Copy link to clipboard

Copied

Is there an option somewhere that allows for a true "normal" blend mode?  In most cases, I end up having to use "hard light" to get it to look even remotely close to what it looks like in either Photoshop, or in the Legacy Title dialog.  This primarily affects the way that shadows or glowing effects show up on a png file or something that was created using the Legacy Title option.

 

Here is an example of this problem.  The one with a darker shadow was rendered in Photoshop, Normal blend mode.  The one with a less prominent shadow was rendered in Premiere, Normal blend mode.

 

If I use "hard light" blend mode, the shadow looks like it does in Photopshop.  Is there a way to get true "normal" blending?enlight0.jpgeenlightty.jpg

Adobe Community Professional
Correct answer by Peru Bob | Adobe Community Professional

Try unchecking Composite in linear color in the sequence settings.

TOPICS
Effects and Titles, Formats

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 04, 2020 0
Adobe Community Professional ,
Nov 04, 2020

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Contributor ,
Nov 04, 2020

Copy link to clipboard

Copied

That took care of it.  Thanks.  Will this affect rendering times if I have it off?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2020 0
Peru Bob LATEST
Adobe Community Professional ,
Nov 05, 2020

Copy link to clipboard

Copied

No.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0