Why is my timeline showing semicolons instead of colons?

New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

https://community.adobe.com/t5/premiere-pro/why-does-pr-timecode-have-semi-colons-instead-of-colons/... i did everything in this page and i couldnt find the field settings option or what was mentioned in the sequence settings im using the newest version of premier pro as well.

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

You should have these options in the sequence settings:

Drop frame.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

In the timecode effect settings, change the time display to "Non-Drop Frame".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines