Why is Premiere being unbearably slow and causing my MacBook Pro to overheat?

New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I have a top spec Macbook Pro 2.4 GHZ 8-Core Intel Core i9, 64 GB 2667 Mz DDR4 Memory, AMD Radeon Pro 5500M 8GB / Intel UHD Graphics 630 1536 MB running Catalina v.10.15.7

 

Whenever I use Premier Pro connected to my Eizo 27" CS2740 screen the laptop overheats and on Activity Monitor 'kernal_task' is at over 1050%.

 

I called Apple to find out what the problem is and why this is happening. They say the problem isn't with the Macbook Pro, it's with Premier Pro as it is taking up 8GBs of Graphics card - does anyone else have this issue? How can I fix it?

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Moving thread to the Premiere Pro forum from Using the Community

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I sent the Macbook Pro data to the Apple engineering team and they said it was Adobe Premier taking up 8GBs of the graphics card, causing the laptop to overheat and be extremely slow.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

I tried to edit video last night myself.  I edit once a week.  Something has changed and now I can't even use the software.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

>Something has changed

 

There is no way for anyone to help with zero information... WHAT has changed?

 

Mac or Windows, and EXACTLY which version of the operating system?

 

Has your operating system just performed an update?

 

Some things to do, and more information needed for someone to help...
-PPro Editing Information FAQ https://community.adobe.com/t5/Premiere-Pro/FAQ-What-information-should-I-provide-when-asking-a-ques...
-Troubleshooting https://community.adobe.com/t5/Premiere-Pro/Unofficial-Premiere-Pro-Troubleshooting-Guide/td-p/87892...
-Mac only https://community.adobe.com/t5/Premiere-Pro/FAQ-Basic-Troubleshooting-amp-Maintenance-for-Premiere-P...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

If you read the info at the top of the page I have listed the exact spec of my Macbook Pro which is top spec with an 8TB hard drive  running Catalina v10.15.7. I haven't updated the operating system but currently Adobe Premiere is causing my Macbook Pro to overheat and become unbearably slow.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

LATEST

I'm not at my editing computer at the moment.  I will have to get you the specs on everthing in a few hours.  I do know that I have dual Invidia Quadro K620 video cards, Windows 10 is up to date and the video cards are up to date.  There we lots of issues but two stood out the most to me.  Whenever I added the audio track to the timeline (after adding the video to synch) the drag bars became inoperable.  Also the drag bars would become inoperable after a cetrain amount of ckicks of the mouse.  Seemed like the program totally loaded up all resources and basically crashed.  I have been using the program for about 2 months so far and have never experienced any problems like this until last night.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines