Highlighted

Why my button insert and overwrite do not work?

Participant ,
Apr 10, 2017

Copy link to clipboard

Copied

my OS is windows 10 and I have adobe premiere pro 2017 , my button insert and overwrite do not work according to the video below;

https://www.youtube.com/watch?v=dMRcY1aRw18&feature=youtu.be/

Click the "V1" on the left of the "V1" in blue. That will enable source patching on that track, which is necessary for the insert/overwrite edits to know which track to patch the clip into.

Views

9.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Why my button insert and overwrite do not work?

Participant ,
Apr 10, 2017

Copy link to clipboard

Copied

my OS is windows 10 and I have adobe premiere pro 2017 , my button insert and overwrite do not work according to the video below;

https://www.youtube.com/watch?v=dMRcY1aRw18&feature=youtu.be/

Click the "V1" on the left of the "V1" in blue. That will enable source patching on that track, which is necessary for the insert/overwrite edits to know which track to patch the clip into.

Views

9.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2017 2
Enthusiast ,
Apr 10, 2017

Copy link to clipboard

Copied

Click the "V1" on the left of the "V1" in blue. That will enable source patching on that track, which is necessary for the insert/overwrite edits to know which track to patch the clip into.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 7
Participant ,
Apr 10, 2017

Copy link to clipboard

Copied

your response was very helpful for me, I am very thank you your response from my heart, thank you Miss.Horshack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 0
Adobe Community Professional ,
Apr 10, 2017

Copy link to clipboard

Copied

Horshack gave the direct answer.

A bit more info: the far left block of the timeline header is the Source monitor tracking target. The video and audio tracks that are blue will be where insert/overwrites from the source monitor will go. If you say have the V1 far left block blue, but no audio track, the comma/period insert/overwrite keys will plop the video down but no audio. And vice versa.

The blocks to the right are the track targeting while working with (especially) keyboard shortcuts on a timeline. Tracks that are "blue" you can land stuff on, tracks that are charcoal are ignored.

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 4
Participant ,
Apr 10, 2017

Copy link to clipboard

Copied

thank you I appreciate very much your discussion with all welcome Mr.R. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 0
Adobe Community Professional ,
Apr 10, 2017

Copy link to clipboard

Copied

Always good to fix things, and get other users working ...

Neil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2017 1
Explorer ,
Dec 07, 2018

Copy link to clipboard

Copied

I am sure I will figure this out but I am having a problem very similar to this but not this exact problem, but since this is more common my issue is not coming up anywhere.

My issue is the V1 blue highlight is gone and when I click like I normally would it fails Ie it doesn't comeback. I think it has happened to me before and and I think the fix is simple I JUST CAN"T REMEMBER WHAT!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2018 0
Adobe Community Professional ,
Dec 07, 2018

Copy link to clipboard

Copied

Double click on a clip in the Project window which will open in the Source Monitor and produce the source patching.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2018 1
Explorer ,
Dec 07, 2018

Copy link to clipboard

Copied

So simple...and yet solution found. You wouldn't happened to know what I did that caused this? Been editing for years and its only happened a couple times.

Either way thanks, knew someone here knew the answer! I wasn't sure if it was another new bug because the 2019 CC release has been very buggy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2018 0
Adobe Community Professional ,
Dec 07, 2018

Copy link to clipboard

Copied

Maybe the last file was an audio file which does not require V1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 07, 2018 0
New Here ,
Feb 06, 2020

Copy link to clipboard

Copied

Hello

I am currently using Premiere Pro 2015 and my timeline is not working. 

I cannot drag any videos to it and it looks very different to all research I have done.

Any help would be helful.

thx

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 06, 2020 0
New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

Having the same issue here, except my v1 and a1 are both highlighted and yet, nothing is happening when i hit insert or (,). I am able to drag clips in though.

 

*Edit: nevermind, a simple restart fixed the problem -_-''

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0