XML Import Issues

New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Really don't know how this is still an issue at this point. 

 

My XML file will not impoirt into Premiere Pro (14.9)

Exported it out of Plural Eyes 4.

Screen Shot 2021-03-16 at 9.13.58 AM.png

 

Need this fixed ASAP 

TOPICS
Audio, Editing, Error or problem, Import

Views

94

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

There's a troubleshooting step for a different issue with getting from Plural Eyes to Premiere Pro that might help here.


https://www.redgiant.com/user-guide/pluraleyes/export-to-premiere-pro/?back=https%3A%2F%2Fwww.google...

 

Scroll down to VIEWING THE PROJECT IN PREMIERE PRO CC2015 AND NEWER.

 

Also:

Have you tried exporting the XML to a different location?

Have you reached out to Red Giant support? 
Have you tried Premiere Pro's sync option?

 

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Try a very simple export from Plural Eyes: one clip, no effects.

If that doesn't import correctly, then there is an issue with the XML communication between PE and Pr.

If it does import correctly, then you have a baseline for troubleshooting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines