Yellow FX labels on all tracks are showing up automatically

Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi,

 

I just began a new Premiere Pro project. I added an audio trackc that I customized (shorten) and few video clips that I also customized in Premiere Pro (shorten but no more effects).

 

when I add these clips into the project track, I have the yellow FX labels on them straight away and for all of them. How come? 

This yellow label is for " Intrinsic effect modified (like, position, scale, opacity)" and I don´t understant why they appear on all of my small clips... I don´t think they did before. 

 

Is there something wrong? 

I am actually checking this since my machine is very slow for this small project (4K but big machine...)... 

 

Thanks!

Perhaps clip settings are not matching sequence settings? Let us know, florentn.

 

Kevin

TOPICS
Performance

Views

143

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Yellow FX labels on all tracks are showing up automatically

Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi,

 

I just began a new Premiere Pro project. I added an audio trackc that I customized (shorten) and few video clips that I also customized in Premiere Pro (shorten but no more effects).

 

when I add these clips into the project track, I have the yellow FX labels on them straight away and for all of them. How come? 

This yellow label is for " Intrinsic effect modified (like, position, scale, opacity)" and I don´t understant why they appear on all of my small clips... I don´t think they did before. 

 

Is there something wrong? 

I am actually checking this since my machine is very slow for this small project (4K but big machine...)... 

 

Thanks!

Perhaps clip settings are not matching sequence settings? Let us know, florentn.

 

Kevin

TOPICS
Performance

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2020 0
Adobe Employee ,
Sep 30, 2020

Copy link to clipboard

Copied

Perhaps clip settings are not matching sequence settings? Let us know, florentn.

 

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Thanks for the reply! 

 

It was indeed an issue of the sequence settings,

 

The settings fiving me the yellow FX labels were in 1920*1080 and 25 fps. When Icreated a new project and I added a raw clip, it gave me as settings 23,976 fps and 3840*2160 (4K), so it makes sense.

 

I think that when I opened a new project, it gave me the first wrong settings. So everytime that I create a new project / sequence, I have to adjust the parameters if I don´t add straight away a clip?

 

Thanks again !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Adobe Community Professional ,
Sep 30, 2020

Copy link to clipboard

Copied

Hi @florentn94074267 ,

Pr is seeing some changes to what it calls 'Intrinsic effect modified'

Have a look at the Effects Control Panel to make sure that there aren't any unintended effects being applied.

Try removing effects on a clip.

Bring in an unedited raw clip onto your timeline.

This may be useful to you: https://helpx.adobe.com/premiere-pro/using/applying-removing-finding-organizing-effects.html

 

hth

mj

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 1
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

Thanks for this. I actually tried to do this already, but I could not managed... I am using a french version and I could not find these commands. But now it works (cf. the other answer).

 

Thanks for your help! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Adobe Community Professional ,
Sep 30, 2020

Copy link to clipboard

Copied

Adjusted audio gain?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

The audio seems to be fine too! 

But this is very lagging my computer... strange since I have a dedicated graphic card, SSS and 16 GB RAM. 

Can I just create a sequence with 1920*1080 and export in 4K at the end?

 

Thanks!

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Community Beginner ,
Sep 30, 2020

Copy link to clipboard

Copied

I will also try to work with proxies, that could help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 30, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

I am not asking if the audio is fine.

I am asking if you adjusted the gain to the clip with the yellow FX?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Community Beginner ,
Oct 01, 2020

Copy link to clipboard

Copied

no I did not

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0