Yet again - EXTREMELY slow Render Speeds 1 hour for 10 minute video - no effects.

Community Beginner ,
Nov 16, 2020

Copy link to clipboard

Copied

Premiere varies so randomly. Hardware Acceleration / Software Encoding...it doesnt matter.

A simply h264 trim with simple intro and outro, 10 minute video...h264 in and h264 out.being h264 compressed I give it a chance to know compressed takes time.

 

1 hour???? 1 hour for under 10 minute video with no text, no effects...nothing aside from a 5 second intro which has zero effects or animations.

 

AMD Ryzen 9 3900X

64GB DDR4 RAM

Nvidia 2080

Read/Write onto a 1TB NVMe drive

 

Everything is up to date...drivers, software, etc. HOW is that even remotely possible?????? Can we just have 1 build without quicky new features 2 people will use and focus on optimization please?? for one build?? I shake my head when I watch Resolve Free render in seconds and play in editor in seconds....if my plugins were not adobe...man...

 

Why is this crawling?????

 

TOPICS
Freeze or hang, Hardware or GPU, Performance

Views

56

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 16, 2020

Copy link to clipboard

Copied

Have you tried a different version? If you're in 14.5, can you go to 14.4 and see if you have a similar issue still? (If you haven't checked that already.) I have a somewhat similar build, working in 14.4, and not noticing anything like that.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 16, 2020

Copy link to clipboard

Copied

pquaglino,
Sorry about this. I've heard that people have been enabling either "Max Bit Depth" or "Use Maximum Render Quality," or both lately. These can drastically lengthen export times.

 

If they are enabled, try disabling these features and see if your export speed has returned to an expected amount of time. In most cases, these do not really increase quality for most people's outputs anyway.

 

Please return with your findings as the community would really benefit from your observation.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more