• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Rush 2.5 wont import clips -- red screen no excalamation point

New Here ,
Oct 21, 2022 Oct 21, 2022

Copy link to clipboard

Copied

Hello,

I am suddenly finding that ALL of my clips (mp4s from a GoPro) are not recognized by the application. This includes clips that I have previously imported and edited into videos. When i (for example) try to create a new project and navigate to the external drive where my media is stored, the clip names and locations are there, but the application displays a red screen without an exclamation point instead of a thumbnail. When I select the file, it loads into a timeline as audio only. These video files are not corrupted -- they import into Premiere Pro just fine, play in preview andon other video apps, etc. What the heck is going on?

 

I have uninstalled and reinstalled the application, and i've tried previous versions, I've restarted, logged out and logged back in, etc., and I am extremely frustrated.

TOPICS
Desktop version , Error or problem , Import

Views

70

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation