• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe Rush Crashes soon after launching

Community Beginner ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

Hi there

 

I'm suddenly havign endless issues with Adobe Rush crashing for no reason whatsoever between 30 seconds and a minute after launching. Regardless of whether I leave it alone without loading a project or open a project, it takes about 45 seconds and then crashes.

 

It's workth noting that after loading a project, it doesn't respond. I can click on assets but not manipulate them, or playback the preview of the video.

 

I'm runing Windows 10 patched to the latest patch, an AMD Ryzen 7 3700X processor with 32GB of RAM and an AMD Radeon 5700XT on a 1TB SSD.

 

I'm using build 1.5.38. I've uninstalled it and reinstalled it. I've uninstalled it and rolled back to 1.5.34. The same issue persists.

 

Can anyone steer me in the direction of a fix? Currently editing on my M1 Macbook Air, which works, but isn't a patch on the Ryzen machine yet (emulation etc.).

TOPICS
Crash , Desktop version , Error or problem

Views

606

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

I have the same problem, just after updated AMD Radeon drivers (i have RX 5500 XT). i do have another pc, and without updating the video drivers, thats  works fine. The joke is that i had to update video drivers in order to use Adobe Fresco, because i had the same problem that Premiere Rush: just crashing after seconds. It´s seems its an adobe problem with some video boards and their updates?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

I can confirm the issue is still there after updating to the latest drivers that came out this weekeend. 

 

@B839 can you remember what driver you were on before the crash started happening?  I might try rolling back to that version as I do need Rush to work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Mmmm i don´t remember, but i guess this issue started like 3 weeks ago, with the mid november (or second week) updates. The thing is that if you set back the update you can have video issues, or, like i told, have issues with other adobe products. There been a couple of updates from both sides (adobe rush and AMD Radeon video card) but none of them solve this. Tell us if going back solve this issue. Hugs

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Alright I've managed to solve it through a combination of means:

1) Installed the newest version of Adobe Rush (1.5.4.0 - became availble last night)

2) Uninstalled and cleared out all traces of the current AMD Radeon 5700 XT Driver (Adrenalin 20.12.1)

3) Installed Radeon Pro driver for Enterprise (20.Q4)

4) Rebooted a couple of times

5) Disabled hardware rendering in Rush

6) Quit Rush

7) Re-enabled hardware rendering in Rush

8) Quit Rush

9) Restarted Rush

10) All seems to be working now.

 

Give it a try @B839 and let me know if you manage to come right too?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Well, lets see. I did exactly what you did and seems (by now) to be working. The big difference is that i can reproduce the content when i open a project (before i couldnt do that neither).

 

I did the same combination of means (the only difference is that i did the clean uninstall using AMD Cleanup Utility. After that i installed the Radeon Pro driver for Enterprise (20.Q4). The other thing is that step 5-10 seems to take a couple of more tries than you. (like i had to restart Rush like 3 or 4 times, and seems to start working fine after i created a new project with the sample material that the software comes). 

 

Thanks for the help! (i didnt know about the Pro Enterprise version of drivers, thats seems to be designed for content makers and designers) Lets try this way and see if this work for the next days. Hugs!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

I have the exact same GPU and was having the exact same problem.  I followed these steps (now for Adobe Rush 1.5.4.4) and everything works.  The only issue I had with isntalling the Radeon Pro driver was that Windows kept reverting the driver back so I had to dissable automatic updates. Kind of a pain, but worth it to get Rush working!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines