• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After rendering, video appears to be frozen in some parts

New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Hi All,

 

So i have been trying to create a sequence and render the video to save it locally and publish it on youtube later. However the problem is that the video plays just fine everywhere, but as soon as i render it to my local computer, somewhere half way through the video just freezes but sound keeps playing. Then by the end of the clip is starts to play again. Is there anything i can do to solve it?

TOPICS
Export , Freeze or hang

Views

474

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hi Andrey!

Sorry for that. Could you share more information?

  • What are your system details (OS, CPU, RAM, GPU)?
  • Which device did you use to capture media files?
  • Have you tried exporting it through another preset?

 

Let us know.

Thanks,

Kartika

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

Any update on this? Running into the same issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines