• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Audio skip at end of export

Community Beginner ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

If I export a video in 4K it's fine. If I export in 1080p, the last second of every export has an audio skip. Why? How do I fix this?

TOPICS
Error or problem , Export , Mobile version

Views

925

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 18, 2023 Sep 18, 2023

Hi,

I think this is a bug. I verified the issue on my own iPhone. I'll let the team know.

 

Workarounds:

  • Export via the desktop version of the application: An export via desktop with the same project does not exhibit the same problem.
  • Export at 4K: If possible, export the sequence at 4K resolution. Only the 1080p and 720p versions of the application seem to exhibit the issue.

 

I apologize for this issue.

 

Thanks,
Kevin

Votes

Translate

Translate
Adobe Employee ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

Seems odd, @Adam321432633esm. What kind of source footage is it? Is it from a mobile device? Can you post a screen recording of the issue? Sorry for the frustration. Hope the community can assist with more info.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

Yes, all recorded on the phone, imported to Rush, and then adds the skip/stutter at the end off 1080p exports.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

If you choose to go out Mono, does the same thing happen?

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 11, 2023 Sep 11, 2023

Copy link to clipboard

Copied

I don't have an option to change to mono.

IMG_2727.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2023 Sep 12, 2023

Copy link to clipboard

Copied

I see @Adam321432633esm,

That option is not possible on the mobile version. Do you have access to Rush on desktop? Can you open up the project on the desktop?

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

I do, but it runs very slowly on my Macbook pro, and makes the fans kick into high speed, and makes the laptop almost. But regardless, that defeats the purpose of me shooting and editing, all on my phone. I make videos for a living, adding the steps of moving everything to the computer to export, and then back to the phone for upload is very cumbersome, and isn't ideal. Should I just look into a new phone editing  app that can export 1080p video with out a glitch?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Hey, sorry about that @Adam321432633esm.

 

Which phone are you using?

 

Thanks,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

It's an iPhone 13 Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Hi,

I think this is a bug. I verified the issue on my own iPhone. I'll let the team know.

 

Workarounds:

  • Export via the desktop version of the application: An export via desktop with the same project does not exhibit the same problem.
  • Export at 4K: If possible, export the sequence at 4K resolution. Only the 1080p and 720p versions of the application seem to exhibit the issue.

 

I apologize for this issue.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

I'll have to keep moving things between devices until it's fixed. I hope this gets fixed soon. Will I be, or is there a way to be notified once it is fixed, so I can have a one device work flow?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Hey @Adam321432633esm,

Thanks for the response.

quote

I'll have to keep moving things between devices until it's fixed. I hope this gets fixed soon.

 

I apologize for that. It's a real problem, I know.

quote

Will I be, or is there a way to be notified once it is fixed, so I can have a one device work flow?

 

That would be great, but I don't foresee that happening. Hopefully, we'll see an update containing a fix soon. Keep an eye out for any updates.

 

Sorry again for the issue.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

Ok, thank you. I'll watch for updates and test it periodicolly. I appreciate that the issue has been heard and will be addressed. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2023 Sep 17, 2023

Copy link to clipboard

Copied

I use Premiere Rush on my iPhone 14 Plus. And I ran into an issue when I export my video. It does a little skip at the very end. I tried closing all my apps and that didn't work. It just does that. I can't use it on my laptop because my laptop isn't that good. Can this get fixed?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2023 Sep 17, 2023

Copy link to clipboard

Copied

Hi @Samuel32345926d6bg

I have seen this issue with another editor too. Can you try a different export preset? Sorry for the problem.

 

Thanks,

Kevin

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

@Kevin-Monahan Hi. Yes I have tried different presets and it still does it. Should I try deleting and reinstalling the app?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 18, 2023 Sep 18, 2023

Copy link to clipboard

Copied

I was able to reproduce the bug on the export from iPhone. I tried the same export from the desktop version and I did not have the issue. Apparently, 4K exports on mobile also do not exhibit the problem. It's limited to 1080p exports. I'll let the team know.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Rush needs an update asap. The exporting experience as not gotten any better its still the same. Whether the file is very small to large the audio never fails to skip after exporting... spend hours to edit your video n the whole flow of your video is thrown off due to bad exporting.. I really love Adobe rush but no one should be paying for something  that ruining there videos.. this needs to be addressed people are complaining non-stop. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Hi there!

Sorry for the trouble. Would you mind sharing more information?

  • Which device are you using?
  • What type of media files are you editing (codec/ format, frame rate, frame size)?
  • Are you experiencing this issue during playback as well?

 

Let us know.

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

I have shared my information twice already from previous post about the same issues and you guys dont reply with any help so its pointless. Tried everything the app is malfunctioning just look into the issue overall. Because the individual troubleshooting doesnt work for everyone people are still having trouble overall.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

I also have a similar issue and I'm hoping to bump this thread in hopes for an answer. Any video that I export, the result has a fraction of a second of a glitch in sound and video jump. It's very slight but I can't find one remedy to it anywhere. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

I guess I should have included this but: iPhone 13pro and it's either mp4 or mov files. It only occurs after it's exported.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

Hello everyone,

I wanted to know if anyone knows an answer to my problem.  The Premiere Rush video I'm constructing has a small sound glitch from a clip I uploaded, and even after tons of cuts/edits, it won't go away.  Has anyone experienced this?  Any tips would be appreciated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

Hi there!

Sorry to hear that. Which device is used to record the files? Can you post the screenshot of the Audio Hardware? Edit > Preferences.

 

 

Let us know.

Thanks,

Kartika

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2022 Mar 22, 2022

Copy link to clipboard

Copied

Hello there Kartika,

Unfortunately I had to go forward with the video due to a deadline, so I can't take a picture for you.  My guess is, as I was editing clips at the end there was an unnatural edit that simply stuck.  Hopefully it doesn't appear the next I try a video such as this.  I definitely appreciate you reaching out.

 

Thanks for your consideration,

Dane23671392b4pz

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines