• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio speed too fast in Premiere Rush 2.5.0

Explorer ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

I'm trying to create a video using Adobe Premiere Rush 2.5.0.

 

I imported a voice over MP3 file and put it on the timeline but when I play it, it plays too fast. When I check the speed - by clicking the speed icon -- it shows 100%. Yes, I can slow it down but I don't understand why that should be necessary. I was expecting it to play at a normal speed. When I play the MP3 file on my computer, its speed is perfectly normal.

 

Am I doing something wrong here?

TOPICS
Error or problem , How to , Import

Views

590

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

Hi there!

Sorry about the trouble. What's the source of the media files that you're editing? Could you try disabling "Use Optimized Clips" and see if that brings any change? View > Use Optimized Clips.

 

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

That didn't work for me either

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

I'm running into a similar issue just importing MP4 files from an action cam. Were you able to solve your issue?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2023 Apr 01, 2023

Copy link to clipboard

Copied

i have exaxt same issue.  just started to happen a few days ago.  HELP

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2023 May 12, 2023

Copy link to clipboard

Copied

LATEST

I'm having the same issue! But its sounds okay in edit modde but in the render the audio is playing double the speed and tuned up by double. I've tried hitting the use optimized clips but it doesn't seem to work. There are mixed khz in this edit. Is that whats causing this? I'm in trouble!! Need help. THANKS

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines