• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Crashing app

Community Beginner ,
Feb 29, 2024 Feb 29, 2024

Copy link to clipboard

Copied

We are coming up to 4 months since my original post about rush continuously crashing. Still, nothing has been done. How much longer until we get a fix for this? 4 months of not being able to use this app is a little ridiculous. I've been trying to export a video for 4 days now. It crashes once it gets up to 9%. It took me 2 days to create the video cause it crashed after every time I made an adjustment. 

Please, how much longer until a permanent fix? I have an iPhone 15 pro plus max. It has 1.5 TB of free space. Most recent iOS and most recent version of Rush. I don't know what else to do at this point. 

TOPICS
Crash , Error or problem , Export , Mobile version

Views

159

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 01, 2024 Mar 01, 2024

Hi @Dostrece,

I read your note. I think the issue may be related to the footage you are shooting. Rush doesn't support HEVC 10-bit footage. Try a different format as a test to see if it works. Let us know.

 

Thanks,
Kevin

Votes

Translate

Translate
Adobe Employee ,
Mar 01, 2024 Mar 01, 2024

Copy link to clipboard

Copied

Hi @Dostrece,

I read your note. I think the issue may be related to the footage you are shooting. Rush doesn't support HEVC 10-bit footage. Try a different format as a test to see if it works. Let us know.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

Hey Kevin, 

 

So I tested it out by creating a one minute video only using one video clip and no effects and it seems to work. It exported but took 8 minutes to export. Then I combined 3 different video clips to make a one minute video and added transitions. That did not work. So I removed the transitions and only kept the 3 video clips. That did export in a little over 10 minutes. I tried changing the speed of 2 of the clips and then it would no longer export. 

So I could be wrong, but I don't think that it is a problem with the format of the videos I'm using. Let me know if you disagree. I only have an issue when trying to use features like transitions, speed and effects. 

I'm open to ideas at this point. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 03, 2024 Mar 03, 2024

Copy link to clipboard

Copied

What format were these clips shot in? H.264 (most compatible mode)? Let me know.

 

Thank You,

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2024 Mar 06, 2024

Copy link to clipboard

Copied

H.264

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2024 Mar 08, 2024

Copy link to clipboard

Copied

LATEST

Hey there, @Dostrece,

Odd. I wonder if it has anything to do with your device.

 

I edited a similar piece a bit over a minute long. It has five clips and an animated still. There are color effects on each clip and a transition between each clip. It is 4K, all shot on my iPhone X. It took two minutes to export and save to my Camera Roll. The situation, as expected.

 

I'm not on the product team, so I can't access an iPhone 15 to test with. Sorry about that. I requested a test for this device from them in the not-too-distant past with no issues. I can tell them again and point them to this post. I hope to get you information on how to solve this case.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines