• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

dissolve timing issue in Premiere Rush

New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Hi all,

I'm completely new to Premier Rush. Used it several months ago to create a video with stills and about 7 video clips. Total running time for video only 2 minutes. First go round the dissolve seemed to work fine. 3 seconds-which seems to be the max, went in and out without issue. Now, the transitions are completely choppy and wonky. And, we click on 3 second dissolve, but it keeps resorting back to varying times. Over and OVER again. It will not keep 3 seconds no matter what.

Also read somewhere how to extend the time beyond the 3 seconds. Clicking and grabbing the blue bar only works for one image. It will not work for the rest. 

We have read hours of posts, started over, etc, to no avail. Can anyone help?

 

Title edited by mod

TOPICS
Performance

Views

160

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

LATEST

Hi valerieh14374594!

Sorry for the trouble. Which device are you using? Have you tried reapplying the effect? 

Could you also provide a video that shows how it looks like?

 

Let us know.

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines