• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
8

Error compiling movie - 1609629690 - Unable to produce frame - H264 - Using Pan and Zoom Effect

New Here ,
Dec 09, 2020 Dec 09, 2020

Copy link to clipboard

Copied

Hi! First post, wanted to share my experience with a rendering error I've been receiving since the last Adobe Rush update (v1.5.40) for Pan / Zoom .

 

My Surface Pro's sad specs:

Intel(R) Core(TM) i7-1056G7 CPU @ 1.30GHz 1.50 Ghz

16.0 GB RAM

64-bit OS

Windows 10

 

This is my 5th video in the same format, nothing has changed EXCEPT Rush was updated to a newer version, one that allows the Pan / Zoom feature's start and endpoints to be adjusted (FINALLY!) -- So naturally I decided to Pan / Zoom every image in my sequence.

 

This increased my render time by a factor of 1000% -- but that's not my issue. At the same point every time in the render Rush would stall. Eventually I would get the following error message and Rush would need to be force stopped before work could again commence:

 

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing file type: H264

Around timecode: 2:51:18 - 2:52:04

Rendering at offset: 171.600 seconds

Component: H.264 of type Exporter
Selector: 9
Error code: -1609629690

 

There are a number of solutions on here but none of them have panned out for me. I tried reducing the quality of the export (:cross_mark:); deleting the asset and re-inserting all effect elements (:cross_mark:); going back to previous version of Rush (:cross_mark:); esnuring enough disc space on drive (:cross_mark:); and finally, I went back to the newer version of Rush -- v1.5.40 -- and looked at the Pan / Zoom effect on the image following where my stall occurs and I noticed something: a glitching out / black screen when I examine the image while the Pan / Zoom side bar is open.

 

Adobe Rush did not like how small I made the starting point of the zoom. Who knows if this is my machine or a bug, but if you're running into this issue and you've been using Pan / Zoom, this is what fixed it for me:

 

:white_heavy_check_mark: Make the starting or end point of Pan / Zoom larger and try to render again.

TOPICS
Crash , Desktop version , Error or problem , Export , Freeze or hang , How to , Tips and tricks

Views

3.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 28, 2021 Feb 28, 2021

Hi everyone. Same problem and same solution.

Increase the size of the START and END points. When too small, export will fail.
Try different sizes until it works:

Too smallerror.PNG
Big enoughno_error.PNG

Votes

Translate

Translate
Adobe Employee ,
Dec 15, 2020 Dec 15, 2020

Copy link to clipboard

Copied

Hi there!

Thank you for trying the troubleshooting steps on your own.

  • Have you tried exporting the video through other presets?
  • Also, to isolate the issue. Can you try removing Pan/Zoom effect and see if that improves performance?

Let us know.

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

I have much the same problem.  After using PZ on a single frame I was forced to use Task Manager to cancel Rush using Task Manager.  This happened several times with various rendering settings.  I followed the advice from Boondoge, increasing the start size, and I was able render a final product.  (Thanks Boondoge).  The rendering was very slow for about 2-3 minutes, then all of a sudden the pace picked up and the rest of the video rendered smoothly.  I can confirm that by removing PZ on that single frame, rendering returned to normal.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

I'm having a nightmare trying to export a video with the new pz. It keeps getting "stuck" on frames with pz added to them. I've tried different rendering settings to no avail. I've gone back in to the working file and changed the starting zoom size and it's work for several in the beginning of the video only to be hung up on a later one. Sometimes I can cancel the render but most times I need to force quit Rush to try again. Grrrrrr.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

I'm experiencing the same issue ! Need the PZ or else the videos not even worth it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

Sorry for late reply:

  1. No, what do you mean by 'presets'?
  2. Yes, removing Pan/Zoom improves the export performance.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2021 Feb 28, 2021

Copy link to clipboard

Copied

Hi everyone. Same problem and same solution.

Increase the size of the START and END points. When too small, export will fail.
Try different sizes until it works:

Too smallerror.PNG
Big enoughno_error.PNG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Same issue overhere. After updating to the latest version I am experiencing all kind of export problems. It started using the Pan/Zoom option but also exporting still images with music fails sometimes.

 

The option Pan/Zoom is really great to make it all look a bit more vivid but not being able to export anymore is really anoying.

Did some search work and found some stuff about the GPU, tried to uninstall the current drivers, update the drivers assign a simple windows driver to the graphics card but all without a result.

 

Please fix, I am using Premiere Rush every weekend to prepare video's/images with music.

 

Specs:
Windows 10, 64bit

Intell i7-4750HQ

8GB Ram

Nvidia GeForce GTX 950M

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

Thank you so much, after two hours of trying to fix this, your simple little tweak worked!!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

I was having this problem and followed the instructions Boondoge gave above and Vwala! It worked for me. Thank you! This was seriously bugging me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

@Boondoge has the only solution that works. It is now 2022 and the same problem is still there. If the Start or End Points are too small, it will crash the render.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

I can confirm that in May 2022 I am experiencing the same issue and am happy to report the workaround does still work.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Thankyou!!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Its now October 2022 and i have same problem!!!!! I did all the suggestions on this thread.   but the only thing that worked was turning off all pan and zooms on the video. I even upgraded to subscription and then canceled my subscription. then end!!! looking for a new video editor any suggestions? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

If you are on a Mac, I always thought iMovie was a good equivalent to Premiere Rush. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2023 Feb 18, 2023

Copy link to clipboard

Copied

It is now FEB 2023 and I still have the same issue. Is this something on our end? I can get it to render often times but come on! The one thing I want to use in RUSH and it doesnt work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

LATEST

Hi,

I read these posts and have an idea that may work for the community. Try resizing images before importing them into Rush. The raw images are often too large for processing on a phone or an underpowered computer. Try resizing them to no more than twice the frame size. This is an old rule of thumb for all editing applications, even Premiere Pro. Try it and let me know if that helps you.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines