• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Grey stripes/lines on timeline, media is missing (not red screen)

Community Beginner ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

I recently got the red screen because of missing media problem on my timeline, and chose the 'find & connect' option to fix it.

I accidentally chose the wrong media to reconnect to, and now my timeline is showing grey/white stripes in the place of this missing media. 
The option to 'find & connect' has now disappeared. 

 

Please advise, thank you much. 

TOPICS
Desktop version , Error or problem

Views

143

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 06, 2021 Jul 06, 2021

The new (incorrectly) replaced media probably was shorter in duration. There wasn't enough footage to fill the edit, so you get the error (striped section) notification.

 

Unfortunately, in the current public version there is no "Replace Footage" in project assets.

 

Workaround:

  • Make sure you aren't sync'd to the CCloud
  • Create a separate folder and move the existing (incorrect) source footage to that directory.
  • Red "Missing" Error will occur. Choose previous (correct) source footage.

Votes

Translate

Translate
Community Expert ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

The new (incorrectly) replaced media probably was shorter in duration. There wasn't enough footage to fill the edit, so you get the error (striped section) notification.

 

Unfortunately, in the current public version there is no "Replace Footage" in project assets.

 

Workaround:

  • Make sure you aren't sync'd to the CCloud
  • Create a separate folder and move the existing (incorrect) source footage to that directory.
  • Red "Missing" Error will occur. Choose previous (correct) source footage.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 06, 2021 Jul 06, 2021

Copy link to clipboard

Copied

LATEST

@Ko.Maruyama Thank you so much! I really appreciate that man, solved my problem overnight, immediately. Thank you for being so concise with the explanation and for providing the workaround. It was perfect, you saved me well over an hour of searching for solutions online and I could find absolutely nothing. Have a great day sir!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines