• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Imported ProRes video not showing transparency... was working fine up until now

New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Hoping someone can shed some light on this issue? I'm importing Keynote ProRes videos with transparency which are now previewing and rendering with a black background. Transparency import worked fine a few weeks ago, but not playing ball at all now. I'm using a Mac Studio running Rush 2.3.0. (Build 832)

 

If I open up old projects from a few months ago that were previously fine, they too are now failing to render any transparency. I have tried the toggling the 'use optimized clips' menu option with no success. Any help with this would be very much appreciated.

 

Thanks,

Chris

TOPICS
Desktop version , Error or problem , Hardware or GPU , How to , Import , Performance , Preview

Views

165

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

 Hey Chris!

ProRes files with an alpha channel included are importing and exporting for me in the latest Rush on my Mac, so I don't think we changed anything! Does your .mov file display with transparency if you open it with Preview or Quicktime on your Mac? Does it look right when you import it to Rush, or does it show a black background as soon as you add it to the app?

 

Could you maybe attach a Keynote Prores test clip to your response so we can try to reproduce it on our end and find you a workaround? Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

LATEST

Hi Caroline

Thanks for responding, appreciate your time!

 I recently upgraded to Keynote 12.0 and it appears that transparency is now working fine in both new and legacy projects in Rush. Seems like Keynote 11 wasn't including any alpha channel info with the ProRes export for some reason, maybe an Apple M1 Pro compatibility issue, as other users had no problems with original M1 chips? Either way, very glad that it's all working now.

Thanks again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines