• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

No Sound on Premiere Rush

New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I'm new to Rush, I have Version 1.5.25 (Build 573) and I have selected some soundtrack music and added to my project. When I play back, there is no sound but the bars on bottom right are moving with the music. I have checked and double checked the setting on my computer, they are working. I have Googled how to remebdy but haven't found anything that works and I don't see anywhere to adjust audio preferences inside Rush other than "Edit", "Preferences" and then "Media Import". Any advice would be appreciated!

 

Thank you 🙂 

TOPICS
Desktop version , Error or problem , Performance

Views

45.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 22, 2021 Feb 22, 2021

Hi! 

 

A few things to try if you haven't already - #4 seems to help most Desktop users (Thanks, Dionte5EE6for, the suggestion)

 

1. System reboot 

2. Hold down the Alt key while launching Rush to reset preferences 

3. Go to Windows Control Panel > Hardware and Sound > Adjust System Volume - Make sure Rush's volume is up  

4. Within Rush, go to Preferences > Set Audio Input to "No Input."

 

Let us know your results. 

 

Thanks!

 

Peter

Votes

Translate

Translate
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Thank you it fixed my problem on PC. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Than youuuuu. This thing was making me crazy. You saved my day, I was thinking of changing software

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Your help was Appreciated

Sincerely

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2021 Mar 13, 2021

Copy link to clipboard

Copied

I cant find where the audio input is

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Brilliant!  Did the trick for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi Your solution has worked. Thanks a lot. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Hi,

 

Thx U so much for your help ! i was so crasy about this problem :). Thank you thank you !!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Thanks!

I have a soundcard M-audio Fast Track  Ultra 8R, disabled input (No Input) and it works

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

Amazing, thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

Thanks a lot, that worked like a charm!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2021 Oct 15, 2021

Copy link to clipboard

Copied

thank you so much! This has worked for me after hours and hours and hours of trying all sorts of different stuff. Amazing - thanks again. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Thank you! you have saved me so much time for an assignment

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Thanks so much this fixed it for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Also having this problem, the music works fine outside of rush but when I try to add it to the video and play, it's just silent, tried turning off audio input as suggested below, but this is not working. This is basic stuff that shouldn't be an issue and after a long time working on this video, I'm very frustrated that I can't get any further with it and I do have a deadline to work to 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 08, 2021 Feb 08, 2021

Copy link to clipboard

Copied

Hi Carrie and others,

 

Sorry for all of the frustration with the audio not playing. If anyone is still faced with this issue, please DM me. Since many of you see this issue on different devices and platforms, we'll need to look at these as individual cases. Suppose you have found a way to resolve this issue. Please share so others can benefit. 

 

Appreciate it! 

 

Peter 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I did immediate help since I've been working on a 50th birthday video which suddenly has no sound! Come on guys!!!
I have a MacBook Air with Premiere Rush version 1.5.44. Please help. The deadline for the video is tomorrow.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

I need help...not did help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi 

please I'm trying to edit and when I import the sound, the bars are reading but I don't hear the audio

i use an iPhone for premier rush

can you help?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hi, I have the same issue. Rush doesnt show in my system volume. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi,

Can you please let us know the name of soundtrack that is not having the audio output in it. This would really help us in isolating the issue.

Thanks & Regards,

Shalini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 19, 2021 Feb 19, 2021

Copy link to clipboard

Copied

Hi,
The sound returned but I’m not sure why.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I'm also having this issue when Rendering the final output. I tried the above method = Edit> Preferences >Audio Input to No Input... To no avail. I'm on a deadline as well and this is disappointing. 

 

Any help today would be really appreciated!

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Hi! 

 

A few things to try if you haven't already - #4 seems to help most Desktop users (Thanks, Dionte5EE6for, the suggestion)

 

1. System reboot 

2. Hold down the Alt key while launching Rush to reset preferences 

3. Go to Windows Control Panel > Hardware and Sound > Adjust System Volume - Make sure Rush's volume is up  

4. Within Rush, go to Preferences > Set Audio Input to "No Input."

 

Let us know your results. 

 

Thanks!

 

Peter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Thanks Peter. I did a shut down of the program a while ago and that seemed to do the trick. All worked fine and rendered as I had hoped. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Peter, this shouldn't have anything to do with system audio settings.  The problem is, I can hear the sound of the voice recording of the video, as well as music added to another track, as long as the music is from the Adobe library within RUSH, but if I add a music track that I donwload from YouTube Music Library, the music adds to the new track and it shows the volume for a brief second, and then the volume of the added track turns to flat (zero).  Perhaps something to do with fiel format incompatibility?

 

Leroy

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines