• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

No Sound on Premiere Rush

New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I'm new to Rush, I have Version 1.5.25 (Build 573) and I have selected some soundtrack music and added to my project. When I play back, there is no sound but the bars on bottom right are moving with the music. I have checked and double checked the setting on my computer, they are working. I have Googled how to remebdy but haven't found anything that works and I don't see anywhere to adjust audio preferences inside Rush other than "Edit", "Preferences" and then "Media Import". Any advice would be appreciated!

 

Thank you 🙂 

TOPICS
Desktop version , Error or problem , Performance

Views

57.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 22, 2021 Feb 22, 2021

Hi! 

 

A few things to try if you haven't already - #4 seems to help most Desktop users (Thanks, Dionte5EE6for, the suggestion)

 

1. System reboot 

2. Hold down the Alt key while launching Rush to reset preferences 

3. Go to Windows Control Panel > Hardware and Sound > Adjust System Volume - Make sure Rush's volume is up  

4. Within Rush, go to Preferences > Set Audio Input to "No Input."

 

Let us know your results. 

 

Thanks!

 

Peter

Votes

Translate

Translate
New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hi Peter, I have also just changed the Input to None in Rush preference, it works now.  Weird.

thanks

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I had the same problem with a royalty-free MP3 track that I downloaded from pixabay. To fix it, I did the following:


Opened MP3 in Adobe Audition  >  Export as WAV file  Add back into my Rush projects

 

I haven't had any problems since. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

Thanks for proving a workaround. Can you tell us what device/computer you had this issue with? Thank you!


Peter

[1484169914525_PG.png]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

It's a desktop I built myself in March 2020. Here are the specs:

CPU: AMD Ryzen 5 3600 6-Core Processor 3.6 GHz

RAM: Corsair 163301 Vengeance LPX 32 GB (2 x 16 GB) DDR4 3200 MHz C16 XMP 2.0
Graphics: Asus Pheonix GTX 1050Ti-4G 4GB GDDR5

Motherboard: Asus TUF GAMING X570-PLUS WiFi
HDD: Samsung 860 QVO 2 TB SATA 2.5 Inch Internal Solid State Drive (SSD)

OS: Windows 10 professional x64
PSU: Corsair CP-9020177-UK RM550x 80 PLUS Gold 550 W Fully Modular ATX PSU

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Hi there, can you help please. Using iPad air2, I'm away from office and client needs edit done ASAP, I can't get any sound, sound bar is moving but nothing comes through on the export, thanks in advance. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Phew, I just had the same issue running a new MacBook Pro 13 inch M1. All of a sudden ALL of my audio on one project disappeared without a trace. I exited out of Adobe Rush, and reopened. Then reopened the project, and all auido returned. 

 

Strange and scary bug!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi I have just save my video to my external harddrive and the first 1 min theres audio but nothing thereafter for 30 minutes.

If i go back into the main edit there is normal sound. 

Can anyone help me please thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

What worked for me:
Edit > Preferences > Audio input > No input

The second I turned Audio Input to NO INPUT, then my audio output started working.  Hope this helps somebody!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

I found a solution which was to convert the audio to a .WAV file. I believe that the type of file you were using was .MP3 and I believe that MP3 files don't work unfortunately. If you could, you could use Audacity to export the file into a .WAV file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Hi, Yes, selecting "No Input" allows me to hear the audio. But, I'm doing voiceovers and it's really inconvenient to have to keep going back and turning the audio input off and on in preferences. I hope there's a fix coming soon. I've noticed it works as I would expect sometimes. I'm using a Bose BT Headset on Windows 10. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

What about on mobile? Whenever I play a video after editing on Premiere Rush the audio cuts off after a few seconds. What do I do about that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2022 Apr 24, 2022

Copy link to clipboard

Copied

I found a workaround to this vexing problem! My .mp4 file played with audio on 2 different media players, but then would lose its audio track on import into Premiere Rush. It was frustrating.

 

Finally, after 2 hours of trying fixes -- including the ones suggested here, but nothing worked -- I used the free VLC media player to convert my "regular" .mp4 file into a "Video for MPEG4 1080p TV/Device" file. Problem solved! The file's audio didn't get stripped out of the file on import into Premiere Rush anymore.

 

If you have never used VLC player, or you don't know how to convert file formats with it, here's a YouTube video on that topic: https://youtu.be/Fl9SKmiWt0g

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Number 4 worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

I found the solution. For some reason Adobe Rush doesn't like Mp3's. I converted my song to WAV format and reimported the track. It worked a treat.

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

Thanks! Great solution to work around the idiosyncrasies of Premiere Rush.

TCI Photo-Video | tciphotovideo.com | Same Day Edit Films |
same-day-edit.com
The Graham Building, 30 South 15th Street, Philadelphia PA 19102
267.768-4336 | 26-PRO-VIDEO
TCI Photo/Video is Philadelphia's Premiere Corporate Photography and Video
Production
Same Day Edit Films delivers stunning, fun wedding videos by midnight of
your wedding day!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2022 Aug 28, 2022

Copy link to clipboard

Copied

I have the same problem, except that I have audio accompanying other clips within Rush ... it's just the one clip, but outside of rush, the clip plays with audio...???

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

I am having the same sound problems in Rush  - ie. no sound. The sound works fine on everything else. I have tried all the recommendations mentioned here but none of them work. No 4 doesn't work, maybe because in  'Rush preferences' there is no option  to Set Audio Input to "No Input." This problem has clearly been an issue since the first post here in Sept 2020 and still there has been no satisfactory resolution - at least for me. The suggestions for the recommended resolution feel like  'sticking plaster' solutions. The promotion of Rush looks glossy and professional but underneath there are still problems that Adobe seem unable to fix. I find this to be unacceptable and I am thinking of cancelling my subscription. For what it's worth I have an Acer V3- 772G laptop with a Realtec sound card but I don't hold out much hope. I will not be recommending this product to anyone and would only give it one star if asked. It is totally useless to me and I will not be using it as other (cheaper) video editors are so much better; they are able to cope with sound on videos.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2023 May 28, 2023

Copy link to clipboard

Copied

LATEST

Check your audio output. Mine was still trying to use my headphones that were no longer plugged in. Changed to desktop speakers and it fixed the problem.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines