• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playback double speed

New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Today my Rush videos are playing double speed in the interface (and I'm pretty sure I didn't click anything to make this happen!), happily when I render and export them they return to normal speed. How do I get normal speed back in Rush?

TOPICS
Error or problem

Views

183

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Hi Fiona!

We're sorry about this. Would you mind providing us more information?

  • Which device are you using? 
  • What type of files are you editing (codec/ format, frame rate, frame size)?
  • Could you try switching Audio Input to No Input? Go to Edit > Preferences.

 

Let us know.

Thanks,

Kartika

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2022 Jun 18, 2022

Copy link to clipboard

Copied

LATEST

Hi there,

I had the same problem as described above. I've been working on it for two hours already, and your third bullet finally did the trick. I switched to No Input under audio, and magically it now plays at normal speed.

Whatever the issue is, it's absurd and the workaround rediculous. Please fix this.

Kind regards

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines