• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Problems with missing media when syncing from Laptop to IPad

Community Beginner ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

Hey everyone, 

lately I have been having issues with working on projects with my IPad, or in other words it doesn't work at all anymore. This only occurred about two weeks ago and up until that point it worked fine.

I get the red exclamationmark in the top right corner saying that the media imported from my Laptop is missing and the upload might not be finished.

I have checked multiple times, the files are fully uploaded on my laptop, I have a good internet connection on both devices and still 10GB of cloud storage left. I also have logged out of all applications and even tried reinstalling everything and nothing seems to be working, I can't even sync a five minute video.

Something that also didn't work before this problem was syncing any kinds of audio or songs in projects to my IPad or the other way around.

Thank you for your help, or for any tips on what I could try.

 

All the best,

Maylies 

TOPICS
Cloud sync , Error or problem , Mobile version

Views

45

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation