• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Rush 2.5 won't import correctly MOV files

New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

Hey,

Today I imported MOV clips from my iPhone (HEVC 60fps 1080p) to Premiere RUSH 2.5 on my desktop and the files aren't correctly identified in the app, no preview and only the sound is playing when in the app.

It was working fine a few days ago so it is really weird - if I try to import clips I worked with at the time, today they are not "seen" correctly.

 

The macbook is up to date, Adobe apps too. So weird it was fine a few days ago.

 

thanks!

 

Capture d’écran 2022-08-24 à 11.57.33.png

TOPICS
Desktop version , Error or problem , Import

Views

571

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2022 Sep 26, 2022

Copy link to clipboard

Copied

I am having the same issue when I try to add iPhone footage into the desktop Rush app. I'm also having problems opening projects that I start on my iPhone (all files show as offline) in the desktop app and it seems related. The files that are synced are .mov files and when I try to connect them it says the format doesn't match. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

I am having same issue, trying to edit on my Mac files that are HEVC 4k 60 fps. No error message, just no video.

 

I tried converting them to .mp4 through Handbrake, and after fiddling with some of the conversions I could get the clips in Rush but they looked washed-out and overexposed, even though the clip itself plays and looks fine in Quicktime.

 

I wonder if there are two issues here, one something to do with Rush no longer supporting the HEVC codec, and then the color profile of BT.2020 being an issue (as it is for Premiere).

 

Would love a solution if anyone has an idea?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 11, 2022 Oct 11, 2022

Copy link to clipboard

Copied

LATEST

I think I found a workaround. I installed an older version of Rush, Version 1.5.54, and the clips are importing just fine without any conversions necessary.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines