• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Sound slow in Rush

New Here ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

I tried editing my first test video and noticed the sound is slowed down in both the video clip, and the mp3 audio I added to it. The video plays at normal speed.

 

The sound was slow during the edit, but I thought maybe that was normal. I exported the video and the sound still plays extremely slow.

 

I use the Desktop version on Windows 10

 

Any help?

TOPICS
Desktop version , Error or problem , Performance

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Sep 17, 2019 Sep 17, 2019

Hi Mike, 

 

Sorry, you're running into this issue. I have a few guesses, but what would be most helpful is getting a sample file of the video and mp3 used in your project. Would you be willing to share that with me? 

 

A few other thoughts:

  1. Does this happen in all projects?
  2. Does this happen if you have a synced or local project? 

Thanks!

 

Peter

Votes

Translate

Translate
Adobe Employee ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

Hi Mike, 

 

Sorry, you're running into this issue. I have a few guesses, but what would be most helpful is getting a sample file of the video and mp3 used in your project. Would you be willing to share that with me? 

 

A few other thoughts:

  1. Does this happen in all projects?
  2. Does this happen if you have a synced or local project? 

Thanks!

 

Peter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2022 May 26, 2022

Copy link to clipboard

Copied

I have very much had this issue with playback with all sound regardless of sepperated audio as well as connected audio from the source video this has been going on for a while i tried clearing the cache and data and the problem persists 😒 rush was at one point my favorite mobile video editing platform and this issue has made it impossible to time my content with any kind of music even my own... I would perfer to stay in the Adobe family of software but this issue has me frusterated and at my wits end with a company I have had nothing but good experiences with on PC... Please help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2022 Nov 23, 2022

Copy link to clipboard

Copied

This problem happens to me as well, nothing I do fixes it. It happens with all kinds of source videos I try. It really makes Rush an unreliable tool. If I *HAD* to get stuff done I'd end up paying for another video editing app.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

Adobe needs to fix this. I am having this problem as well. Tried reinstall. Same Problem. I am purchasing a different app.
Samsuns s23 ultra

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

Hi @South Dakota,

I read your note. You are having the same problem as the OP. You might try inspecting system requirements to see if your device is supported: https://helpx.adobe.com/premiere-rush/system-requirements.html

 

I hope the info helps.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2023 Sep 06, 2023

Copy link to clipboard

Copied

I am having this problem as well. Tried reinstall. Same Problem. I am purchasing a different app.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2023 Nov 09, 2023

Copy link to clipboard

Copied

LATEST

Same problem.  First time using the app - can not even get past the first clip.  Restarted the program - restarted the computer - and reimported the clips.  The sound running at 50% for some reason.   So frustrating. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines