• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Using animated transparent motion graphic isn't working

New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

I have a service called Digital Juice that I use for additional graphic elements. For some reason the motion graphic elements with a transparent background or an alpha channel do not work in Adobe Rush. They WILL work for the first time I play the motion element in the timeline, but after the first time the background becomes white or black. Is there anyway to fix this. 
Digital Juice provides multiple formats to download but each that I have tried did the same thing. Thanks for your help. 

 

TOPICS
Error or problem , How to , Performance

Views

65

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

LATEST

Hi there!

We can get this checked. Which device are you using? Can you share a sample file with us to test it?

Let us know.

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines