• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Video artifact at end of my video

New Here ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

I have a split second video artifact at the very end of my video. I've tried trimming the video segment and taking it out and putting it back in, and that doesn't fix it. Any suggestions as to why this happens or how to fix it?

Thanks!

TOPICS
Error or problem

Views

57

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hi Lorien5FB8!

Sorry for the trouble. Can you provide the following information?

  • What are your system details (OS, CPU, RAM, GPU)?
  • Which device did you use to capture footage?
  • Can you share a screenshot of the issue?

 

Let us know.

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

LATEST

Can you share a screen shot or screen recording of what you're experiencing? That might help to troubleshoot...

Hope this helps!
Make sure to press "✔ Correct Answer" on this post if this answers your question. Happy Creating!
Anissa • @anissat

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines