• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Video Image Freezing After Export

Community Beginner ,
Aug 24, 2021 Aug 24, 2021

Copy link to clipboard

Copied

When playing an exported video on my computer, the video (but just the visuals) occasionally freeze  (always in the same spots). The audio and subtitles play just fine, but the video image freezes for a few seconds, then catches up, then freezes again and catches up a few seconds later. I notice it is only in portions of the video where I used a slowed down time-lapse clip, but it plays smoothly in the program before exporting it. I've restarted Rush and my computer, but it continues to freeze in the same spots everytime I export it. Any help is much appreciated! Thanks!

TOPICS
Desktop version , Error or problem , Export , Freeze or hang

Views

2.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Aug 25, 2021 Aug 25, 2021

This usually does the trick for me if a video stalls out: 

• Close out your project, and sign out of Rush and Creative Cloud.
• RESTART YOUR COMPUTER, and make sure you don't have any memory-intensive ("RAM-hogging") apps running while you're starting up (I never run Photoshop, Illustrator, or Microsoft Office apps while working on videos).
• Sign back into your Creative Cloud Desktop App.
• Hold CTRL + SHIFT buttons while starting Adobe Rush - this will tell Rush you want a "fresh start" without lo

...

Votes

Translate

Translate
Community Beginner , Aug 26, 2021 Aug 26, 2021

It worked!!! Thank you SO much! I thought all of my work was for naught, but it exported perfectly after restarting my computer, signing in/out of creative cloud and restarting Rush with a "fresh start". Thank you so much for your assistance!

Votes

Translate

Translate
Adobe Employee ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Hi Colby5EA5!

Sorry to hear that. We can get this checked. 

  • Could you provide your system details (OS, CPU, RAM, GPU)? 
  • Which device did you use to capture footage?
  • Can you go to Edit > Uncheck "Use Optimized Clips" and see if that helps?

 

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

I am using Rush on Windows 10 and recorded the video on an iPhone XR. (I've never had an issue bringing the videos across different opperating systems) "Use optimized clips" wasn't checked originally, so I checked it and exported the video only to see the same results. I went back, unchecked it and exported the video again; still it froze in the same spots.

 

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

This usually does the trick for me if a video stalls out: 

• Close out your project, and sign out of Rush and Creative Cloud.
• RESTART YOUR COMPUTER, and make sure you don't have any memory-intensive ("RAM-hogging") apps running while you're starting up (I never run Photoshop, Illustrator, or Microsoft Office apps while working on videos).
• Sign back into your Creative Cloud Desktop App.
• Hold CTRL + SHIFT buttons while starting Adobe Rush - this will tell Rush you want a "fresh start" without losing your projects; it will open the Starter Tutorial like you were starting for the first time - simply close the tutorial, and your projects will be available.
• Open your project, and BE SURE TO WAIT for it to FULLY SYNC. Then try editing and/or exporting, and you should be good to go... but just in case:
IF NEEDED:
• double check that any Adobe Fonts you may be using are activated and connected
• re-add any missing assets to the project bin
Last Resort: DUPLICATE the project and try working from the fresh copy.


Hope this helps!

Anissa • @anissat
Hope this helps! Make sure to press "✔ Correct Answer" on this post if this answers your question. Happy Rushing!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

It worked!!! Thank you SO much! I thought all of my work was for naught, but it exported perfectly after restarting my computer, signing in/out of creative cloud and restarting Rush with a "fresh start". Thank you so much for your assistance!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Thanks for updating the thread, Colby5EA5.

Feel free to reach out if there are any other questions.

 

Best,

Nishu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

LATEST

I had the same thing happen on my laptop. My details are bellow. Seems like this bug should have been worked out by now. 

 

Clinton5EC6_0-1670553762387.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2022 Jan 30, 2022

Copy link to clipboard

Copied

I'm having this same issue. I am editing in Rush on my Moto G phone. In editing mode, video plays fine, but after exporting it freezes the screen halfway through and continues the voiceover. I've tried to export 2 times and the same thing happens. What should I do?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines